Programmable Devices
CPLDs, FPGAs, SoC FPGAs, Configuration, and Transceivers
20810 Discussions

Cyclone 10GX - Error 293007 - Paths?

Zarquin
New Contributor II
243 Views

Dear community,

 

I'm working on a  Cyclone 10 GX Triple Speed Ethernet IP Project with Quartus Prime Version 23.1.0.


Everything worked fine until now.
I just closed Quartus and restarted the computer without changing any code.
I restarted Quartus and when I start compilation the first compile step: IP core generation fails with this error message:

 

Error(293007): Current module quartus_ipgenerate terminated with unexpected exit code -1073741502. This may be because some system resource has been exhausted. You can view system resource requirements on the System and Software Requirements page of the Intel FPGA website (https://fpgasoftware.intel.com/requirements/).

 

What does this mean? System and software resources are definitely sufficient and have not changed during the reboot.
I tried several  Quartus restarts. Always the same error.

Does anyone have any ideas what i should look for?
Or does quartus have a log file somewhere with a more meaningful error description?

 

OS is Win 10 64 Bit, Intel i7

RAM is 16 GB

============== UPDATE:

 I tried to re-setup the whole project and realise that Quartus can no longer start the new project wizard. The programm hangs.
Is it possible that some programm paths on my system are no longer correct and the above error message has something to do with this?

I remember that a Windows update once destroyed some programme paths. This manifested itself in very strange symptoms and led to an eternally long search for the cause.

Where are the paths to the Quartus programmes stored in Quartus 23.1?

Labels (1)
0 Kudos
3 Replies
sstrell
Honored Contributor III
160 Views

I'd just uninstall and reinstall Quartus.

0 Kudos
Zarquin
New Contributor II
146 Views

Hi sstrell,

Thank you for the hint. I have done something similar. I installed the new Quartus 24.1 version and ported my project. Now it is running again.

I hope this doesn't happen more often. A whole working day was lost.

Thank you!

0 Kudos
ZiYing_Intel
Employee
90 Views

Hi,

 

Since your issue has been resolved, I now transition this thread to community support. If you have a new question, feel free to open a new thread to get the support from Intel experts. Otherwise, the community users will continue to help you on this thread.

 

Best regards,

zying


0 Kudos
Reply