Rapid Storage Technology
Intel® RST, RAID
The Intel sign-in experience is changing in February to support enhanced security controls. If you sign in, click here for more information.
1866 Discussions

Rapid Storage Technology -- can't create RAID5 in Win7 Ultimate


I have an HP HPE-490t on which I have always had a 2-disk RAID1 array with 2x1 TB disks. To improve performance I wanted to add a third drive and change to RAID5, which the documentation with RST said I could do (either 2-disk RAID1 to 3-disk RAID5 directly or first 2-disk RAID1 to 2-disk RAID0 to 3-disk RAID5). For some reason, though, I never get the choice of RAID5. I was able to physically install the new 1 TB drive (same model as the other 2 disks already in use) and Windows recognized the new disk (so the SATA controller was likely working there).

Here is what I tried:

1. Direct conversion (via "Change" function under "Manage" tab) from 2-disk RAID1 to 3-disk RAID5.

2. Initialize new disk in Windows and try # 1 again.

3. Format new disk as NTFS and try # 1 again.

4. Change 2-disk RAID1 to 2-disk RAID0 (successful).

5. Change 2-disk RAID0 to 3-disk RAID5 (RAID5 not a choice again).

6. Delete RAID array (setting all 3 disks to non-RAID) and restore system from backup (successful).

7. Create new RAID array, but again choices are only RAID1 and RAID0.

8. Update RST to version Still no option for RAID5 (in either BIOS or Windows setup screens).

Here are system details:


Pegatron IPMTB-TK Truckee motherboard

Intel Core i7-980X

Intel X58 Express chipset

Intel Desktop/Workstation/Server Express Chipset SATA RAID Controller (manuf 32902, model 10274) v11.7.0.1013

JMicron JMB36X Controller v1.17.62.0

Windows 7 Ultimate 64-bit

Any ideas why I can't make a RAID5 array?

Thanks much!


0 Kudos
4 Replies

Hi Jonathan,

I see you have a backup of your RAID 1 volume.

What you can do is to access the RAID BIOS by pressing Ctrl+I during POST and then reset all disks to non-RAID. After that you can create the RAID 5 volume from the RAID BIOS. As soon as you create the RAID 5 volume all the information that remains in the hard drives will be completely deleted. Once you have the RAID 5 volume created you can install Windows and then Intel RST.

In case RAID 5 option is not available in the RAID BIOS then there is a chance an option called Intel Rapid Recovery is enabled in the BIOS. When that option is enabled a RAID 5 volume cannot be created.


Thanks, Fred.

All disks are currently set to non-RAID. When I go into the RAID BIOS, I can create a new array, but only RAID 0 or 1. I don't see any option of Intel Rapid Recovery (or similar sounding thing) in either the RAID BIOS or the system BIOS. Is there a specific place I should be looking? Or is it somehow possible that there's some other aspect or feature that is disabled on my particular system?

Thanks again!



Hi Jonathan,

Another troubleshooting step you can perform is updating the BIOS of the motherboard. You can find BIOS updates on this link http://www8.hp.com/us/en/support-drivers.html http://www8.hp.com/us/en/support-drivers.html.

If the issue persists I recommend contacting HP in order to check if they have disabled the option to create RAID 5 volumes in that specific computer model.

If you do not find any option in the BIOS related to Intel Rapid Recovery then there is a chance HP has hidden that option so; nobody can change it.


Hi Fred,

Thanks again for the help.

BIOS seems to be the most current version on the HP site, so no luck there.

I have a message into them to see if there's a reason on their end that RAID5 would be disabled.

Hopefully will have an answer from them soon.

Thanks again,