Software Archive
Read-only legacy content
17061 Discussions

The VTx support and HAXM installtion??????????


when I try to run my android studio emulator it says that HAXM must be installed
so I downloaded it from here but it gives me an error message that my computer meets the requirements but I had to enable the VTx.
so I checked the bios and there were 3 options about virtualization

so I enabled all of them, still the same error message 
and here is some info about my PC 
Operating System: Windows 7 Ultimate 32-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_ldr.150804-0600)
           Language: English (Regional Setting: English)
System Manufacturer: Dell Inc.
       System Model: OptiPlex 780                 
               BIOS: Phoenix ROM BIOS PLUS Version 1.10 A05
          Processor: Intel(R) Core(TM)2 Duo CPU     E8400  @ 3.00GHz (2 CPUs), ~3.0GHz
             Memory: 2048MB RAM
I checked my processor and it does Support VTx
Hope anyone can help me 
and thanks

0 Kudos
2 Replies

Never met this problem. It is better to check all VT features are enabled in the BIOS from 3rd party tool. A good utility to check your system's capabilities is: Crystal CPUID.

0 Kudos

Hey, I just fixed the problem actually. I had the same error. So you are going to have to go into your motherboard BIOS and enable it yourself.  So, the process is the same, but getting to the BIOS can be different depending on the computer. 


1. Restart Computer and while the screen is black hit either: F10, or F2, or F3, or ESC, or DEL. Which ever key will work for you.

2. Then go into your CPU settings and enable the VT -HAXM


Keep in mind I am remembering this from the top of my head, but it should be straight forward. Let me know if you have any more questions. 

0 Kudos