Solid State Drives (NAND)
Support for Issues Related to Solid State Drives based on NAND technology
3776 Discussions

Intel SSD 535 180 GB SATA3 shows as "SandForce 2000" after soft reboot.

idata
Community Manager
10,345 Views

Several days ago my Windows OS started to freeze and reboot spontaneously. After reboot "no boot device" error shows up. When I enter BIOS setup, I see "SandForce 2000" instead of my Intel SSD.

After I power off and power on my PC again, Intel SSD shows up correctly and Windows starts booting.

How do I fix this?

0 Kudos
1 Solution
idata
Community Manager
6,275 Views

Hi Ohforf,

We understand your SSD stopped responding sometimes and after a power cycle, it starts to work again.

 

For this situation, we do recommend to you the following https://downloadcenter.intel.com/download/25348 firmware version link to install to the SSD and fix this situation.

For this update, you need to create either a USB thumb drive or a CD, once you run it and install it, please let us know if the issue was resolved.

Regards,

 

Nestor C

View solution in original post

5 Replies
idata
Community Manager
6,276 Views

Hi Ohforf,

We understand your SSD stopped responding sometimes and after a power cycle, it starts to work again.

 

For this situation, we do recommend to you the following https://downloadcenter.intel.com/download/25348 firmware version link to install to the SSD and fix this situation.

For this update, you need to create either a USB thumb drive or a CD, once you run it and install it, please let us know if the issue was resolved.

Regards,

 

Nestor C
idata
Community Manager
6,275 Views

OK, done that. Let me work for a few days to check if this helped.

idata
Community Manager
6,275 Views

Hi Ohforf,

 

 

Thanks for letting us you ran the firmware version. We will be waiting for the outcome.

 

 

Regards,

 

Nestor C
idata
Community Manager
6,275 Views

3 days without a reboot. I guess my issue is resolved, thank you!

idata
Community Manager
6,275 Views

Hello Ohforf,

 

 

We are glad to hear the drive has been working fine. Please keep testing it and let us know if the issue persists.

 

 

Regards,

 

Nestor C
Reply