Solid State Drives (NAND)
Support for Issues Related to Solid State Drives based on NAND technology
Announcements
Support for NAND SSD’s is changing as result of the business being acquired by SK Hynix (Solidigm). Read more
3792 Discussions

Unable to see "accelerate" button in Rapid Storage Tech GUI on IdeaPad Y500

idata
Community Manager
943 Views

Hi, I have an Ideapad Y500 I just purchased, which has a 1TB mechanical drive and a 16GB mSATA SSD drive. I cleaned the partitions right when I got the machine with plans of putting Windows 7 on it (it came with Win 8).

I do this, install all the drivers, and then install the latest Intel Rapid Storage Technology util, and when I open it the GUI shows no accelerate button. I do see both the SSD and the regular drive listed on the right hand side. I read several other posts that talk about setting the drive to be a RAID setup, but my BIOS has no such config (just AHCI). I also see no available BIOS updates posted anywhere for this laptop.

I noted the exact same thing happens when I tried installing within Windows 8. With both Win7 and Win8 I tried the OS install both with the SSD installed during the OS install, and also tried removing the SSD during the OS install and reinstalling after I install the Intel Rapid Storage Technology util.

Any ideas why I may not be able to see the accelerate button?

Thanks in advance for any advice...

Steve

0 Kudos
0 Replies
Reply