Solid State Drives (NAND)
Support for Issues Related to Solid State Drives based on NAND technology
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
3783 Discussions

newly installed ssd ,545s, is on drive menu in bios, but not on bootable devices menu?

DSimo1
Beginner
1,320 Views

Problem: newly installed 545s ssd shows up in bios as an installed drive, but does not show up in list of bootable devices. So I can't boot from it. Original hard disc was cloned successfully to the ssd. System is a Dell Optiplex 980 running Windows 7 How can I get it to show up as a bootable device?

0 Kudos
1 Solution
idata
Community Manager
201 Views

Hi dave52,

 

 

Thank you for posting in the Intel® communities.

 

 

I've been informed that you have already received assistance from our support team, and your issue has been solved by connecting the drive in a SATA port and changing the boot priority.

 

 

If you ever have another issue or concern, feel free to open a new thread or to contact us as you did previously.

 

 

Have a nice day.

 

 

Regards,

 

Diego V.

View solution in original post

1 Reply
idata
Community Manager
202 Views

Hi dave52,

 

 

Thank you for posting in the Intel® communities.

 

 

I've been informed that you have already received assistance from our support team, and your issue has been solved by connecting the drive in a SATA port and changing the boot priority.

 

 

If you ever have another issue or concern, feel free to open a new thread or to contact us as you did previously.

 

 

Have a nice day.

 

 

Regards,

 

Diego V.
Reply