Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
Announcements
All support for Intel NUC 7 - 13 systems has transitioned to ASUS. Read latest update.
7295 Discussions

AX210 and BE200 only 5Ghz AX with 20mhz Channel width

ComputersWithTimo
2,504 Views

Hi,

I'm experiencing a lot of problems with the "new" Wi-Fi 6E and Wi-Fi 7 chips by intel.

 

My AX210 and BE200 will only connect to a 5GHz Network if the channel width is no larger than 20mhz.

As soon as I set it to 40 or 80Mhz, it will be "locked" to Wi-Fi N.

2.4GHz works fine.


For a router, I'm using a Mikrotik hAP ax3 and an ax2. Both with the same issue.
I tried a hotspot from my Phone (Xiaomi 12 Pro) which had the same issue.
I also tried my ZTE MF281 which just has 2x2 AC Wi-Fi, but it had the same issue.

The phone can connect perfectly fine to the Wi-Fi.
The bunch of iPhones I have also connect fine to the Wi-Fi with a mix of AC and AX speeds.

I have a couple more Wi-Fi Chips that work fine.

An RTL8852AE works fine.
A Mediatek MT7922 (AMD RZ600) also works fine even without antennas.

Even the AC 9260 I have also still works fine. No trouble connecting with AC speeds. (and very good AC speeds at that)

 

Changing the windows setting for 5ghz to "20mhz only" only blocks the connection to wider channel Wi-Fi completely.

 

I've been trying this with driver version: 22.250.1

On Windows 11 (BE200,RTL8852AE), Windows 10(AX210, AC9260, RTL8852AE) and Linux(AX210,MT7922)

I've tried a mix of different computers and laptops. All produce the same issue.
I've seen more people mention this issue for example here:
https://community.intel.com/t5/Wireless/AX200-5Ghz-only-works-with-20Mhz-channel-width/m-p/686011

The AX210 I have returned and am currently waiting on a replacement which should arrive next week.

This seems to be either a software or hardware issue with the Wi-Fi cards. Is there any fix for this in the making? Or do I have to return all of my Intel Wi-Fi cards?

I'm open to supply more information as necessary

0 Kudos
15 Replies
IsaacQ_Intel
Moderator
2,469 Views

Hello @ComputersWithTimo

 

Thank you for posting on the Intel️® communities. We would be more than glad to help you with your issue.

 

In order to have a better understanding of your issue, please provide me with the following:

 

1.      Do you have issues with the original WIFI card?

2.      Is this the original adapter that came pre-installed in your system, or have you changed/installed a new adapter recently?

3.      Can you provide more details about the specific behavior when attempting to connect to a 5GHz network with channel widths beyond 20MHz? Are there error messages or warnings?

4.      Have you observed any patterns or specific scenarios where the issue occurs more frequently? For example, does it happen consistently with certain routers, environments, or after specific actions?

5.      Are there any recent changes or updates, either in terms of hardware, software, or system configurations, that coincide with the onset of this wireless connectivity problem?

6.      Can you elaborate on the results when testing with different routers and Wi-Fi chips? Are there commonalities in the behavior across various devices, or are there specific combinations that exhibit the issue more prominently?

 

 Please download and scan your system using our tool, Intel® System Support Utility so we can help check your system info first. Once finished downloading, open the tool, click on scan 'Everything', click next, then save the system information to a .txt file. Please provide the .txt file.

This document will be necessary to check your entire system, in order to find possible errors or incompatibilities.

 

Best regards,

Isaac Q. 

Intel Customer Support Technician


0 Kudos
ComputersWithTimo
2,462 Views

1. No, I do not have issues with any "original" Wi-Fi card. As stated above all other Wi-Fi cards i have on hand will work flawlessly.

2. It is not the pre-installed adapter. As stated above, I tested it in various systems. It was always the newest adapter. The problem persists even on fresh installs of Windows 11/10/Linux with Kernel 6.5/6.6

3. When connecting to a Wi-Fi Network with a channel width higher than 20mhz it will connect but will only do so with 802.11n.
Meaning lack in features and the speed is limited to 300mbps. No errors or warnings.
When connecting to 2.4GHz Wi-Fi it works flawlessly.

4. I have observed the following pattern: Installing either a BE200 or AX210 in any system will cause this issue. No matter of router or system itself. As stated above, it happens with all routers I own and all the time.

5. The only change is installing either an AX210 or BE200. Windows and Linux are newly installed for testing purposes.

6. As stated before, only the intel cards face this issue. All the other cards connect to all 4 different routers without any problem.

 

I also have to correct myself. With the BE200 I'm using driver 23.0.5.


I have attached the file. Please keep in mind that the card is currently installed into a test system, where you can still observe the same problems.

2.4Ghz work flawlessly (connecting at AX with 574mbps) and 5Ghz connects at 802.11n with 300Mbps.
I can not currently install the BE200 into any meaningful system because of this problem.

Please also keep in mind, we are talking about PHY/Link speeds between network cards and router.

 

Interestingly enough, the SSU doesn't recognize the BE200.

0 Kudos
IsaacQ_Intel
Moderator
2,453 Views

Hello @ComputersWithTimo

 

Thank you for your response.

 

I acknowledge that you're facing challenges with the integration and have attempted various troubleshooting measures. It's crucial to note that compatibility with the motherboard manufacturer is essential when integrating components. Some cards may not function properly with the system. Given that you have a laptop, it's advisable to reach out to Lenovo for specific assistance in this case. I recommend contacting them to seek guidance and support regarding the integration issue.


For more information check the article below:

·      Regulatory Information Regarding Wireless Hardware Installation or Upgrade.


We will proceed to close this thread. Please keep in mind that this thread will no longer be monitored by Intel. Thank you for your understanding. 

 

Best regards,

Isaac Q. 

Intel Customer Support Technician


0 Kudos
ComputersWithTimo
2,400 Views

HI Isaac,

I like to also mention that you have disregarded all of my messages content, stating that this is a tested for the cards.

 

Also, the regulatory information has nothing to do with the issue.


As stated before, it happens with any computer or laptop, I put the cards into.
So obviously it can't be a compatibility issue since they're all completely different.
From Intel Laptops to AMD Desktops.

 

I've never had any issues with Intels other offerings, including 10GBit/s SFP+ Network Cards.

 

 

I take this as Intel doesn't take any interest in fixing problems.

 

Best Regards
Timo

IT-System-Engineer

0 Kudos
netto
Novice
2,433 Views

I've similar issue with you, but I'm using ASUS RT-AX1800HP Router, and still able to force 80 MHz and my Intel AX200 card will connect as 80 MHz, but not forever, after few days it will revert back to 20 MHz, and only thing I can do is to uninstall AX200 driver and reinstall again.

 

Thank you for mentioning other brand product that working fine, I might consider to ditch my AX200 card and replace with other brand since I got same response from Intel with this issue.

0 Kudos
ComputersWithTimo
2,397 Views

Hi Netto,


That's an interesting find.

Sadly i only have the BE200 here right now but an replacement AX210 is currently on the way here.

And the BE200 only has one driver available right now.

 

I used to have a Fujitsu Lifebook E5511 from work, which apparently has an AX201.
But I'm not sure if the card worked fine since i only ever used the Wi-Fi on the go.

 

 

0 Kudos
Malin
Beginner
2,422 Views

I also have the same issue when upgrade drivers to 22.250.1, the WIFI is only working 5G 20MHHz, while 2.4G has no impact.  Another solution is remove one  Antinna from NIC (My NIC is PCIE). 

Now i have rollback driver to 22.0.1.5, it working but the bandwdith is not stable.

 

Malin_0-1701751233042.png

 

0 Kudos
ComputersWithTimo
2,403 Views

Hi Malin,

Now that u mention it, I was having driver issues with 22.250.1 with my Intel AC 9260. Only going back to 22.0.X (not sure which exact version) fixed that.

After that, I could update again and it works fine.

 

The Driver issue with the 9260 always shows as not being able to connect to my Wi-Fi. Not sure if this is related to the 20mhz problem, since I need the laptop the card is installed to and cant allow much downtime.

 

I will test the 22.0.1.5 driver with my AX210 as soon as the replacement arrives.

0 Kudos
ComputersWithTimo
2,370 Views

Okay guys, the BE200 just randomly worked

 

I removed the card from the laptop.
Played around with the external test antennas I have connected.
Plugged it back in and turned the laptop on. Went away for like 20 mins, meanwhile the laptop went into sleep mode.
Woke it from sleep and it started working.


I had "Mimo Power Save Mode" disabled since i thought the old hardware would probably cause an issue with it.
I re-enabled it and it still works though.

Furthermore, I have also changed the PCIe slots at one point and switched to the external test antennas into the card. Which didn't fix the issue.

I will try with the other antennas and PCIe slot and post an update.
Checking reddit, this seems like a common issue with the "new" intel Wi-Fi chips. They stop and start working randomly.
I think the best thing is to avoid them.

 

The BE200 finally established an 5GHz AX Link with my router without me setting the router to 20mhz.

Restarting the test bed laptop, it still connects to AX.

ComputersWithTimo_1-1701766955770.png

 

ComputersWithTimo_0-1701766948567.png

0 Kudos
ComputersWithTimo
2,364 Views

I just switched the PCIe ports again and changed to the laptops internal antenna.

At first, it didn't work, but after removing the card via device manager and checking "attempt to delete driver" (it got renamed in Windows 11) it started working again.

Please note that I still use WPA2 for this test.

 

My replacement AX210 just arrived in the mail, so I will test and update you shortly

 

 

0 Kudos
ComputersWithTimo
2,354 Views

The replacement AX210 works fine.
I had to do the uninstall driver stuff from device manager and install 22.250.1 manually but for now its working.

Let's see for how long.

 

Currently, I have it installed into my road warrior laptop, which is a Thinkpad E485 with Windows 10 on it.

 

And yes, the speeds can be somewhat unstable depending on other Wi-Fi networks and influences from other devices.

 

ComputersWithTimo_0-1701771652933.png

 

0 Kudos
ComputersWithTimo
2,336 Views

Ok, so I have a 802.11r based Wi-Fi (Fast Roaming).
Which means that both my 2.4GHz and 5Ghz have to have the same Wi-Fi name (SSID).

 

The card didn't want to connect to 5Ghz and always used 2.4Ghz, so I changed the preferred band in the driver

 

ComputersWithTimo_1-1701801045315.png

 

0 Kudos
ComputersWithTimo
2,324 Views

Edit: Actually, both of the cards are back to causing trouble.

ComputersWithTimo_1-1701813715978.png


The BE200 now running on Linux Kernel 6.5.13



Ok now after a router reboot it's back to causing troubles.


It's definitely an issue with the intel card. Not with my system. That's just a lazy excuse by @IsaacQ_Intel 

As it now shows this when connecting to 2.4Ghz. Which makes absolutely no sense.

ComputersWithTimo_0-1701811741659.png

 

When connecting to 5Ghz (which is N again) the router shows:

ComputersWithTimo_2-1701811794358.png

 

It appears it's either the driver or the card itself disconnecting:

ComputersWithTimo_0-1701813554424.png

 


And now it's basically borked again. What a crappy product

 

The new 23.10.0 driver didn't fix the issue either.

 

I also found these other topics complaining about poor compatibility with APs
https://community.intel.com/t5/Wireless/WiFi6-AX201-160MHz-Capability-Reset-and-WiFi-Disconnection/m-p/1373459
https://community.intel.com/t5/Wireless/Improve-reliability-of-Intel-AX200-WiFi-connection-frequent/m-p/682017

0 Kudos
ComputersWithTimo
2,318 Views

I just changed my Wi-Fi channel on 5Ghz down to 116.

And it works perfectly again.

 

For now, it appears to be a problem with the upper 5GHz Band on all AX2XX and BE200 cards, apparently. Nice

Me being from Europe, Channels 36 up to 173 are allowed but i wasn't able to get it running on anything higher than channel 124

 

But only channels 96 up to 144 are allowed outdoors, so if this is correctly an issue with the upper channels then this bascially cuts ur usable outdoor channels by 20. Which is 100Mhz or about 1 80Mhz channel.

0 Kudos
ComputersWithTimo
2,258 Views

What I can agree on with @Malin is that the link/PHY speeds fluctuate quite a bit.

You could argue about the laptops' antenna design, but they've been working great with the same 5GHz Frequencies with the AC9260 and another Broadcom card (i forgot the model number)

 

The RTL8852AE is rock solid compared to the intel one. That's installed into the laptop it came in.
Here's a picture of both of the laptops next to each other:

ComputersWithTimo_0-1701847425780.png

 

Especially RX on the router side (TX on the card) is rarely at full speed with the Intel while the Realtek hits that most of the time.

0 Kudos
Reply