Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7592 Discussions

Wi-Fi 6E AX210 160MHz issues

Asad007
Beginner
573 Views

I have been having issues with wifi adapter. I have tried following after scanning through the previous posts:

1. Uninstalling all drivers alongwith device

2. Clean installation of latest driver (23.40.0.4) 

 

The adapter doesn't find any Wi-Fi connection at all in the premises. Only with the hotspot of my cell phone, I can hardly connect with very low signal strength and frequent disconnections (the phone is placed just next to the laptop). 

 

Attaching here the log file generated with System support utility. Please help!

 

 

 

 

0 Kudos
5 Replies
VonM_Intel
Moderator
418 Views

Hi, Asad007.
Thank you for posting in our Community.
I understand that you have a laptop. Since this is an OEM (HP Laptop) original equipment manufacturer device, please take into consideration that our support may be limited since we are not familiar with the technology, settings, customizations, custom drivers, and features that the OEM has designed and installed your system, nevertheless, I will do my best to assist you with your concern.

 

You mentioned that you've already tried a clean installation of the wireless latest driver, version 23.40.0.4. Could you please specify where you downloaded this driver for installation on your system? Additionally, regarding the clean installation of the latest driver, did you perform manual updating using the device manager? This information will assist us in determining if there were any compatibility issues present on your system.

I'd like to mention that certain routers or models may require power cycling. Have you already performed this step? All routers and modems rely on a minimal amount of physical resources and, may need to be restarted from time to time.

 

Looking forward to your response. Have a nice day!

Best regards,
Von M.
Intel Customer Support Technician

0 Kudos
Asad007
Beginner
398 Views

Hi, 

Thanks for coming back. I downloaded the driver in C:/Downloads for a clean installation. 

I tried a manual update of the driver, but it doesn't work because it says that the best drivers are already installed. 

 

Please note that the clean installation worked a bit differently than here. I uninstalled the Intel wireless adapter along with the driver but after restarting, the Intel wireless adapter category is present again in the device manager. I continuously uninstalled and restarted until the option to remove the driver was not present in Intel wireless adapter (at which point perhaps the device runs the earliest version of the driver)

0 Kudos
Asad007
Beginner
398 Views

About the routers: the issue persists with many different routers and modems. I have a similar issue in all hotels, airports, my home, work, etc. The other devices I use show full signal strength in all these places.

 

The maximum signal strength I get for example at my home is 60% with the laptop almost next to the router while all other devices have over 95%. 

0 Kudos
VonM_Intel
Moderator
341 Views

Hi, Asad007.

Thank you for sharing these details. It seems like you've made efforts to perform a clean installation of the driver. However, encountering the message indicating that the best drivers are already installed implies that the manual update process didn't proceed as anticipated. Repeating the uninstallation until the option to remove the driver is no longer available might indicate that the device reverted to an earlier version of the driver. This implies that there may be underlying issues affecting the wireless connectivity of your laptop specifically. It could be related to hardware, driver compatibility, or configuration settings.


Furthermore, I would like to share with you these links/articles that might help fix the issue:


Looking forward to your response. Have a nice day!

 

Best regards,

Von M.

Intel Customer Support Technician


0 Kudos
VonM_Intel
Moderator
205 Views

Hi, Asad007.

I trust you're doing well.

I have not heard back from you, we will close this inquiry now. If you need further assistance, please submit a new question as this thread will no longer be monitored.


Best regards,

Von M.

Intel Customer Support Technician


0 Kudos
Reply