Wireless
Issues related to Intel® Wireless Adapters and technologies
Announcements
Bluetooth mouse lag problem on specific systems with 11th Gen Intel processors. See details here.

How to Enable Wi-Fi 6E/ 6GHz Band Using Intel® Wi-Fi 6E AX210 (Gig+)
5643 Discussions

error message for Proset driver updates

southernpride1865
933 Views

got a message saying I had 2 driver updates, so went to Intel DSA to download. I get continual error messages saying the driver could not complete installation, with this message:

Adding driver package: Netwtw04.INF
Failed to add driver package: The system cannot find the file specified.

Total driver packages: 1
Added driver packages: 0

11/17/2021 7:53:06 PM : [Debug] ExitCode = 2
11/17/2021 7:53:06 PM : [Error] Failed to install INF, error code: 2
11/17/2021 7:53:07 PM : [Standard] Finish
11/17/2021 7:53:07 PM : [Error] Failed to run PnPInstaller, error code: ERROR
11/17/2021 7:53:07 PM : [Error] Failed to run PnPInstaller

 

I have uninstalled/reinstalled, disabled/re-enabled, tried several different download sites, and nothing works. According to the properties tab, the device is working correctly and there are no conflicts, but latest drivers will not load.

What am I doing wrong/how can I fix this?

0 Kudos
1 Solution
David_G_Intel
Moderator
672 Views

Hello @ southernpride1865


Thanks for all the details provided, on our side we confirmed the driver works (download and installation). 

As a friendly reminder, we recommend trying the steps Scott provided to do a "clean install", here are the official Intel links for the process:

If those inks still don't work, try downloading from another computer (if available) or continue using the drivers provided by the computer's OEM:


Your issue could be related to your network settings blocking or stopping download / installation. If it is a work computer, it is recommended to check with your company's IT dept for permissions and settings or if it's not, you can also check with your ISP. (An antivirus or firewall could also be the cause.)


Regards, 

David G 

Intel Customer Support Technician 


View solution in original post

30 Replies
David_G_Intel
Moderator
702 Views

Hello southernpride1865


Thank you for posting on the Intel️® communities. Please share with us the following information:

  • Do you get any performance issues?
  • When did it start to happen?
  • Do you remember if this issue happened after a new OS update or Wireless driver update?
  • Is this a laptop or desktop system?
  • Is this issue happening at home, office environment or both?
  • Is this a new computer? If so, have check with your system's OEM for validated drivers or support on known issues related to the symptoms experienced?
  • What OS version are you using?
  • What adapter model do you have?
  • Is this the original adapter that came pre-installed in your system or have you changed/installed a new adapter recently?
  • What steps do you take to reproduce your issue?
  • Were you able to have you wireless connection in a normal/expected performance before?
  • Have you installed any recent software or hardware in your system?
  • Have tried a roll back to a previous driver version for testing?
  • Please provide screenshots or videos of the problems
  • Intel® System Support Utility (Intel® SSU) results 


Regards, 

David G 

Intel Customer Support Technician 


southernpride1865
497 Views

Great. 30 minutes working on a reply and it just disappears. OK, here we go again. This is the error log message I got:

11/18/2021 12:16:58 PM : [Standard] RunPnPInstaller()
11/18/2021 12:16:58 PM : [Standard] Init()
11/18/2021 12:16:58 PM : [Standard] InitInstallMode()
11/18/2021 12:16:58 PM : [Standard] InitInfs()
11/18/2021 12:16:58 PM : [Standard] ValidateFiles()
11/18/2021 12:16:58 PM : [Standard] CurrentDirectory = C:\ProgramData\Package Cache\7A1F6AA6C06D7159D4C65B3D9724C437DAC1A486
11/18/2021 12:16:58 PM : [Standard] Run()
11/18/2021 12:16:58 PM : [Standard] Installing: Components\WiFiDriver\Netwtw04.INF, Components\WiFiDriver\Netwtw08.INF, Components\WiFiDriver\Netwtw06.INF
11/18/2021 12:16:58 PM : [Verbose] Installing Infs
11/18/2021 12:16:58 PM : [Verbose] Installing Components\WiFiDriver\Netwtw04.INF
11/18/2021 12:16:58 PM : [Debug] Execute command Start
11/18/2021 12:16:59 PM : [Debug] Wait for proccess
11/18/2021 12:17:00 PM : [Debug] isFinished = True
11/18/2021 12:17:00 PM : [Debug] Output = Microsoft PnP Utility

Adding driver package: Netwtw04.INF
Failed to add driver package: The system cannot find the file specified.

Total driver packages: 1
Added driver packages: 0

11/18/2021 12:17:00 PM : [Debug] ExitCode = 2
11/18/2021 12:17:00 PM : [Error] Failed to install INF, error code: 2
11/18/2021 12:17:01 PM : [Standard] Finish
11/18/2021 12:17:01 PM : [Error] Failed to run PnPInstaller, error code: ERROR
11/18/2021 12:17:01 PM : [Error] Failed to run PnPInstaller

 

In answer to the above questions,

1. not that I am aware of. I rarely use wireless or bluetooth, as I am almost completely hardwired. but I did use a bluetooth speaker the day before and it worked fine.

2. As far as I know, immediately prior to the message here.

3. there was a microsoft quality update on the 14th, I think. I went in and deleted that update, as well as the 2 prior ones (just to make sure) and had the same neg result. Those updates have since been restored, as their removal seemed to have no effect.

4. desktop.

5. home office. but mostly home.

6. no and yes

7. latest stable version of windows. I stay current on all native and 3rd party up-dates.

8. NVIDIA GeForce GTX 1060 6GB

9. original

10. tried downloading from Intel DSA, 3rd party driver updater, the "update driver" tab on "properties" multiple times with no pos result.

11. everything seems to be working fine. both wireless and bluetooth work, they just will not update to the latest drivers.

12. no

13. no, I was hesitant to do this in case I was unable to re-load drivers at all.

This is the SSU summary view:

Operating System: Microsoft Windows 10 Home(10.0.19042 Build 19042)
Physical Memory (Installed): 16 GB
Processor: Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz
System Type: x64-based PC
Total Installed Updates: 38 Updates - See Detailed View for more information
Display Adapter(s): NVIDIA GeForce GTX 1060 6GB 27.21.14.6172
System Manufacturer: Acer
System Model: Predator PO3-600
Network Adapter(s): Intel(R) Wireless-AC 9560 160MHz 22.30.0.11
Realtek Gaming GbE Family Controller 10.45.928.2020
Disk(s): KINGSTON RBUSNS8154P3256GJ1 131.09 GB (available) 10.0.19041.789
TOSHIBA DT01ACA100 916.61 GB (available) 10.0.19041.789

 

and this is the network tab:

 

Access Point
Authentication
Availability Running or Full Power
Caption Intel(R) Wireless-AC 9560 160MHz http://www.intel.com/content/www/us/en/search.html?keyword=Wireless+AC+9560+160MHz
Channel
Cipher
CoInstallers Not Available
Connection Mode
Default IP Gateway Not Available
DHCP Enabled Yes
DHCP Lease Expires Not Available
DHCP Lease Obtained Not Available
DHCP Server Not Available
Driver Netwtw08.sys
Driver Date 01/20/2021 12:00 AM
Driver Path C:\WINDOWS\system32\drivers\Netwtw08.sys
Driver Provider Intel
Driver Version 22.30.0.11
Index 0008
INF oem57.inf
INF Section Install_GEN_PSR_JfP_9560_AC_2x2
Install Date Not Available
Installed Yes
IP Address Not Available
IP Subnet Not Available
Last Error Code Not Available
Last Error Code Description Not Available
Last Reset 03/11/2021 07:55 AM
Location PCI bus 0, device 20, function 3
MAC Address 64:5D:86:77:56:23
Manufacturer Intel Corporation
Media Type
Net Connection ID Wi-Fi
NetCfgInstanceId {239A2B39-1949-4521-8CE0-D41981B3B5CA}
Network Name Wi-Fi
Network Type
Number of VLANs 0
PNP Device ID PCI\VEN_8086&DEV_A370&SUBSYS_00348086&REV_10\3&11583659&0&A3
Port Not Available
Power Management (Low Power) Active: Yes, Enable: Yes
Power Management (Wake On LAN) Active: Yes, Enable: No
Power Management (Wake on Magic Packet) Active: Yes, EnableWakeOnMagicPacketOnly: No
Power Management Capabilities Not Available
Power Management Supported No
Product Type Intel(R) Wireless-AC 9560 160MHz
Profile
Radio Type
Receive Rate
Service Name Netwtw08
Signal Strength
State disconnected
Status Enabled
Team Name Not in a team
Temperature
Transmit Rate
Type Ethernet 802.3

 

I have tried uninstall-re-install the proset software, downloading on multiple different browsers, downloading new version of Intel DSA, and have had no pos results. Troubleshooting via windows gets me nowhere.

I have very little knowledge about computers, so I didn't want to get too crazy with figuring this out by myself. As such, I may not have tried everything, simply because I either don't have the knowledge or know about it but don't know how to do it, and don't want to mess things up more than they already are. So please "dumb down" your replies so a noob can understand it!

Thank you for wading through all of this, and I hope it isn't too much info!

 

southernpride1865
497 Views

1. not that I was aware of.

2. right before I posted this question. couple of days, maybe?

3. there was a microsoft quality update on the 14th. I deleted that and the two right before those, dating back to beginning of Oct. and tried again with neg results. The updates have since be re-installed.

4. desktop

5. home office. mostly home use though.

6. no and yes

7. latest stable version of Win10

8. Intel wireless AC 9560 160Mhz.

9. original/preinstalled

10. tried several different browsers, tried the device manager/network adapter/properties/download this driver, tried a third party driver download program. All with neg results.

11. no

12. no. I was hesitant to try this, in fear of not being able to get anything to re-download at all.

 

OK, let me try this again as well.

Description:
This download record installs the Windows® 10 and Windows 11* WiFi package drivers 22.90.0 for the AX211/AX210/AX200/9000/8000 series Intel® Wireless Adapters.
Version:
22.90.0.5
Release date:
November 6, 2021
Size:
29.64 MB
 

Intel® Wireless Bluetooth® for Windows® 10

Description:
Installs Intel® Wireless Bluetooth® version 22.90.2. Driver version varies depending on the wireless adapter installed.
Version:
22.90.0.4
Release date:
November 14, 2021
Size:
48.28 MB
 
And this:

11/19/2021 4:34:10 PM : [Standard] RunPnPInstaller()
11/19/2021 4:34:10 PM : [Standard] Init()
11/19/2021 4:34:10 PM : [Standard] InitInstallMode()
11/19/2021 4:34:10 PM : [Standard] InitInfs()
11/19/2021 4:34:10 PM : [Standard] ValidateFiles()
11/19/2021 4:34:10 PM : [Standard] CurrentDirectory = C:\ProgramData\Package Cache\7A1F6AA6C06D7159D4C65B3D9724C437DAC1A486
11/19/2021 4:34:10 PM : [Standard] Run()
11/19/2021 4:34:10 PM : [Standard] Installing: Components\WiFiDriver\Netwtw04.INF, Components\WiFiDriver\Netwtw08.INF, Components\WiFiDriver\Netwtw06.INF
11/19/2021 4:34:10 PM : [Verbose] Installing Infs
11/19/2021 4:34:10 PM : [Verbose] Installing Components\WiFiDriver\Netwtw04.INF
11/19/2021 4:34:10 PM : [Debug] Execute command Start
11/19/2021 4:34:10 PM : [Debug] Wait for proccess
11/19/2021 4:34:12 PM : [Debug] isFinished = True
11/19/2021 4:34:12 PM : [Debug] Output = Microsoft PnP Utility

Adding driver package: Netwtw04.INF
Failed to add driver package: The system cannot find the file specified.

Total driver packages: 1
Added driver packages: 0

11/19/2021 4:34:12 PM : [Debug] ExitCode = 2
11/19/2021 4:34:12 PM : [Error] Failed to install INF, error code: 2
11/19/2021 4:34:13 PM : [Standard] Finish
11/19/2021 4:34:13 PM : [Error] Failed to run PnPInstaller, error code: ERROR
11/19/2021 4:34:13 PM : [Error] Failed to run PnPInstaller

 

Ok, hopefully it goes through this time. 

 

southernpride1865
497 Views

OK, sorry for being so incomplete, I didn't add the information you suggested as I failed to see the relevance of the majority of it as it applies to this issue. But too much is better than not enough, so here it is! I apologize in advance for the info over-load.

1. No. Bluetooth and wireless work as expected, as far as I can tell. I rarely use either of them, as I am hardwired. But I did use a bluetooth speaker the day before and it connected and operated with no problems

2. Immediately before I posted this message, as far as I know. I got the notification from Intel DSA, so I don't know how long it took for Intel to offer these up-dates.

3. As far as I know, this was not associated with any  of the mentioned updates. There was a microsoft quality update a few days prior. I went in and deleted that update, rolled the system back to just before that update, and it made no difference. It has since been re-installed.

4. desktop

5. home office. mostly home.

6. no

7. latest stable version of windows. WinUpdate is active and I stay up on all updates, both native as well as 3rd party.

8. Display Adapter(s): NVIDIA GeForce GTX 1060 6GB 30.0.14.9676 and onboard Intel HD graphics (not activated, I use the NVIDIA as primary)

9. original

10. tried downloading from Intel DSA, 3rd party driver updater, the "update driver" tab in "properties, and the maunfacturer website-all multiple times and with the same neg result.

11. as far as I know, everything WAS working normally. The device still works as expected, it just will not complete the download (gets about half way and then error message appears and download fails)

12. no

13. no. With the current problem, I was hesitant to try this and maybe not be able to download current drivers again .

14. This is the summary view: 

Operating System: Microsoft Windows 10 Home(10.0.19043 Build 19043)
Physical Memory (Installed): 16 GB
Processor: Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz
System Type: x64-based PC
Total Installed Updates: 40 Updates - See Detailed View for more information
Display Adapter(s): NVIDIA GeForce GTX 1060 6GB 30.0.14.9676
System Manufacturer: Acer
System Model: Predator PO3-600
Network Adapter(s): Intel(R) Wireless-AC 9560 160MHz 22.80.1.1
Realtek Gaming GbE Family Controller 10.50.511.2021
Disk(s): KINGSTON RBUSNS8154P3256GJ1 120.49 GB (available) 10.0.19041.789
TOSHIBA DT01ACA100 916.14 GB (available) 10.0.19041.789
System Messages: Included
Direct-X Diagnostics: Included

15. This is the detailed network tab:

Access Point
Authentication
Availability Running or Full Power
Caption Intel(R) Wireless-AC 9560 160MHz http://www.intel.com/content/www/us/en/search.html?keyword=Wireless+AC+9560+160MHz
Channel
Cipher
CoInstallers Not Available
Connection Mode
Default IP Gateway Not Available
DHCP Enabled Yes
DHCP Lease Expires Not Available
DHCP Lease Obtained Not Available
DHCP Server Not Available
Driver Netwtw08.sys
Driver Date 09/12/2021 12:00 AM
Driver Path C:\WINDOWS\system32\drivers\Netwtw08.sys
Driver Provider Intel
Driver Version 22.80.1.1
Index 0009
INF oem36.inf
INF Section Install_GEN_PSR_JfP_9560_AC_2x2
Install Date Not Available
Installed Yes
IP Address Not Available
IP Subnet Not Available
Last Error Code Not Available
Last Error Code Description Not Available
Last Reset 11/18/2021 08:18 AM
Location PCI bus 0, device 20, function 3
MAC Address 64:5D:86:77:56:23
Manufacturer Intel Corporation
Media Type
Net Connection ID Wi-Fi
NetCfgInstanceId {3E6DFAD0-54BB-49B4-AA90-DEFA58BA5762}
Network Name Wi-Fi
Network Type
Number of VLANs 0
PNP Device ID PCI\VEN_8086&DEV_A370&SUBSYS_00348086&REV_10\3&11583659&0&A3
Port Not Available
Power Management (Low Power) Active: Yes, Enable: Yes
Power Management (Wake On LAN) Active: Yes, Enable: No
Power Management (Wake on Magic Packet) Active: Yes, EnableWakeOnMagicPacketOnly: No
Power Management Capabilities Not Available
Power Management Supported No
Product Type Intel(R) Wireless-AC 9560 160MHz
Profile
Radio Type
Receive Rate
Service Name Netwtw08
Signal Strength
State disconnected
Status Enabled
Team Name Not in a team
Temperature
Transmit Rate
Type Ethernet 802.3

 

In addition, I have uninstalled/re-installed the entire software, to no effect. I have also done the same with the Intel DSA program, just on the chance IT was not working correctly. I also reset the modem and the router (arris surfboard T-25 and Netgear Nighthawk AC2300).

When I run the DSA, these are the updates that show up (sorry for the all caps, it is a copy/paste):

Windows® 10 and Windows 11* Wi-Fi Drivers for Intel® Wireless Adapters

Intel® Wireless Bluetooth® for Windows® 10
 
 
 
 
southernpride1865
694 Views

#7 would be Win10

southernpride1865
497 Views

display driver info:

Adapter Compatibility NVIDIA
Adapter DAC Type Integrated RAMDAC
Adapter RAM 4.00 GB
Availability Running or Full Power
Bits Per Pixel 32
Caption NVIDIA GeForce GTX 1060 6GB
CoInstallers oem50.inf,Section013,Integrated RAMDAC,NVIDIA GeForce GTX 1060 6GB
Color Table Entries 4294967296
Dedicated Video Memory Not Available
Driver nvlddmkm.sys
Driver Date 11/08/2021 05:00 PM
Driver Path C:\WINDOWS\system32\DriverStore\FileRepository\nvaei.inf_amd64_cdedac9b2c14cf73\nvlddmkm.sys
Driver Provider NVIDIA
Driver Version 30.0.14.9676
INF oem50.inf
INF Section Section013
Install Date Not Available
Installed Drivers C:\WINDOWS\System32\DriverStore\FileRepository\nvaei.inf_amd64_cdedac9b2c14cf73\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nvaei.inf_amd64_cdedac9b2c14cf73\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nvaei.inf_amd64_cdedac9b2c14cf73\nvldumdx.dll,C:\WINDOWS\System32\DriverStore\FileRepository\nvaei.inf_amd64_cdedac9b2c14cf73\nvldumdx.dll
Last Error Code Not Available
Last Error Code Description Not Available
Last Reset Not Available
Location PCI bus 1, device 0, function 0
Manufacturer NVIDIA
Microsoft DirectX* Version 11.X
Monochrome No
Number of Colors 4294967296
Number of Video Pages Not Available
PNP Device ID PCI\VEN_10DE&DEV_1C03&SUBSYS_2438174B&REV_A1\4&A61F99C&0&0008
Power Management Capabilities Not Available
Power Management Supported Not Available
Refresh Rate - Current 60 Hz
Refresh Rate - Maximum 74 Hz
Refresh Rate - Minimum 50 Hz
Resolution 1920 X 1080
Scan Mode Noninterlaced
Service Name nvlddmkm
Status OK
Video Architecture VGA
Video Memory Unknown
Video Processor NVIDIA GeForce GTX 1060 6GB

southernpride1865
691 Views

network settings:

*DeviceSleepOnDisconnect Sleep on WoWLAN Disconnect Disabled (0)
*PacketCoalescing Packet Coalescing Enabled (1)
*PMARPOffload ARP offload for WoWLAN Enabled (1)
*PMNSOffload NS offload for WoWLAN Enabled (1)
*PMWiFiRekeyOffload GTK rekeying for WoWLAN Enabled (1)
*WakeOnMagicPacket Wake on Magic Packet Enabled (1)
*WakeOnPattern Wake on Pattern Match Enabled (1)
BgScanGlobalBlocking Global BG Scan blocking Never (0)
ChannelWidth24 Channel Width for 2.4GHz Auto (1)
ChannelWidth52 Channel Width for 5GHz Auto (1)
CtsToItself Mixed Mode Protection RTS/CTS Enabled (0)
FatChannelIntolerant Fat Channel Intolerant Disabled (0)
IbssTxPower Transmit Power 5. Highest (100)
IEEE11nMode 802.11n/ac Wireless Mode 3. 802.11ac (2)
MIMOPowerSaveMode MIMO Power Save Mode Auto SMPS (0)
RoamAggressiveness Roaming Aggressiveness 3. Medium (2)
RoamingPreferredBandType Preferred Band 1. No Preference (0)
ThroughputBoosterEnabled Throughput Booster Disabled (0)
uAPSDSupport U-APSD support Disabled (0)
WirelessMode 802.11a/b/g Wireless Mode 6. Dual Band 802.11a/b/g (34)

southernpride1865
691 Views

This is a huge post, and I apologize for that, as I simply don't know what info is relevant and what isn't. Please delete or disregard anything that is not applicable.

Josue_O_Intel
Moderator
682 Views

Hello southernpride1865,


Thank you for the information provided, we will wait for the responses to the other questions asked in the previous post in order for us to have a better understanding of the issue and assist you in the best way possible. 


Also, remember to run the Intel® SSU tool and attach the report to your response. 



Best regards,  


Josue O.  

Intel Customer Support Technician



southernpride1865
679 Views

OK, is there a character or size limit for posts? I have answered these questions twice now, along with providing extra info, and the posts are not showing up. I type everything in, hit the reply button, it shows that the reply was posted, and yet today they are gone and you are indicating that the community is still waiting to see my replies. I have also posted copy and paste portions of the requested info and they are not showing up, although all of the smaller posts are there. Also, after running the SSU, I try to attach it and get this:  

This site can’t be reached

servicerequestmgmt.intel.com’s DNS address could not be found. 

 

I have spent a considerable amount of time on these posts that have disappeared (I'm not a good or fast typist) and it is frustrating to go through all of this and have to constantly repeat it.

 

What am I doing wrong here?

southernpride1865
678 Views

lets try this. I have put the info from the SSU into a separate file and attached it to this. Hopefully this will work?

n_scott_pearson
Super User Retired Employee
672 Views

That's what you were supposed to do in the first place. Our standard request for the SSU report says,

Please download and run the Intel System Support Utility for Windows. Select all data categories and then have it generate a report. Next, have the tool Save the report to a text file (don't try to use the Submit capability; it doesn't work). Finally, using the Drag and drop here or browse files to attach dialog below the edit box for the body of your response post, upload and attach this file to the response post.

Just saying,

...S

southernpride1865
665 Views

And where does it say this? this is what I was directed to do: 

  • Intel® System Support Utility (Intel® SSU) results 

So I did not see your "standard request". Of course, as it was my first time here, maybe the directions I received were not as clear as they could have been, or it was just assumed that I knew your policy and procedure. Maybe as a more experienced member, you can clarify this in a manner in which it is more easily found and acted on, so us noobs don't waste precious time....yours OR ours. But I thank you for this clarification, and hope you can add more relevant content to this question.

Josue_O_Intel
Moderator
669 Views

Hello southernpride1865,


Thank you for attaching the report, this time it worked and we can check it. 


In order to continue, please provide me with the pictures of the issue as well as a screenshot of the drivers Intel® DSA wants you to update. 



Best regards,  


Josue O.  

Intel Customer Support Technician



southernpride1865
497 Views

these are the drivers, from the DSA app.

Windows® 10 and Windows 11* Wi-Fi Drivers for Intel® Wireless Adapters

Description:
This download record installs the Windows® 10 and Windows 11* WiFi package drivers 22.90.0 for the AX211/AX210/AX200/9000/8000 series Intel® Wireless Adapters.
Version:
22.90.0.5
Release date:
November 6, 2021
Size:
29.64 MB
 

Intel® Wireless Bluetooth® for Windows® 10

Description:
Installs Intel® Wireless Bluetooth® version 22.90.2. Driver version varies depending on the wireless adapter installed.
Version:
22.90.0.4
Release date:
November 14, 2021
Size:
48.28 MB
 
Not sure what you mean by "pictures of the issue". Please clarify. This might be something I posted that disappeared, so let me run things again and find it. OK, is this what you meant?

11/19/2021 11:33:57 AM : [Standard] RunPnPInstaller()
11/19/2021 11:33:57 AM : [Standard] Init()
11/19/2021 11:33:57 AM : [Standard] InitInstallMode()
11/19/2021 11:33:57 AM : [Standard] InitInfs()
11/19/2021 11:33:57 AM : [Standard] ValidateFiles()
11/19/2021 11:33:57 AM : [Standard] CurrentDirectory = C:\ProgramData\Package Cache\7A1F6AA6C06D7159D4C65B3D9724C437DAC1A486
11/19/2021 11:33:57 AM : [Standard] Run()
11/19/2021 11:33:57 AM : [Standard] Installing: Components\WiFiDriver\Netwtw04.INF, Components\WiFiDriver\Netwtw08.INF, Components\WiFiDriver\Netwtw06.INF
11/19/2021 11:33:57 AM : [Verbose] Installing Infs
11/19/2021 11:33:57 AM : [Verbose] Installing Components\WiFiDriver\Netwtw04.INF
11/19/2021 11:33:57 AM : [Debug] Execute command Start
11/19/2021 11:33:57 AM : [Debug] Wait for proccess
11/19/2021 11:33:59 AM : [Debug] isFinished = True
11/19/2021 11:33:59 AM : [Debug] Output = Microsoft PnP Utility

Adding driver package: Netwtw04.INF
Failed to add driver package: The system cannot find the file specified.

Total driver packages: 1
Added driver packages: 0

11/19/2021 11:33:59 AM : [Debug] ExitCode = 2
11/19/2021 11:33:59 AM : [Error] Failed to install INF, error code: 2
11/19/2021 11:34:00 AM : [Standard] Finish
11/19/2021 11:34:00 AM : [Error] Failed to run PnPInstaller, error code: ERROR
11/19/2021 11:34:00 AM : [Error] Failed to run PnPInstaller

southernpride1865
648 Views

Did this appear and I just don't see it now? I posted all of this, hit reply, and it showed up as posted. Logged out to attend to RL crap, came back and now it is gone. This is what was happening to my earlier posts as well. Am I just a total idiot, doing something wrong, or what?

P.S. I WILL confess to the total idiot part when it comes to computers! LOL!

But seriously, this is the 3rd post I put up that I can now no longer see or find. All of them had some length, which was why I was wondering if there was some sort of character limit to these messages.

southernpride1865
664 Views

When I go to device manager and click on network adapters, it shows Intel wireless AC 9560 160Mhz. Under the properties tab, it shows version 22.80.1.1

It also indicates the device is working correctly, so there are no functionality issues. It just will not update. This app worked before (many times, its use is a regular part of my computer check and done on a weekly basis) so I am assuming I am doing something wrong, rather than the app being broken. But again, I am a computer noob, so I have no idea.

n_scott_pearson
Super User Retired Employee
664 Views

Yea, I understand your concerns. We've been trying to improve the responses from the Intel Customer Support engineers - and get the Submit feature either working or removed from the tool.

For this issue, I can only suggest that you try a clean install. Here is my process for this:

  1. If you haven't already, download - but do not install just yet - the latest Bluetooth and WiFi drivers for your adapter. Here are links to these  drivers: https://www.intel.com/content/www/us/en/download/19351/windows-10-wi-fi-drivers-for-intel-wireless-a... and https://www.intel.com/content/www/us/en/download/18649/intel-wireless-bluetooth-for-windows-10.html. 
  2. Disable Internet access. Unplug Ethernet cable and/or disable wireless. Keep disabled until told to re-enable.
  3. From the Apps & Features applet, check for instances of Intel PROSet/Wireless Software and Intel Wireless Bluetooth. If none, skip to Step 6.
  4. Uninstall each instance of Intel PROSet/Wireless Software and Intel Wireless Bluetooth that is present. When prompted, choose to "Discard Settings".
  5. Manually reboot your computer, keeping Internet access disabled throughout.
  6. From the Device Manager applet, check the Network Adapters section for an entry for Intel Wi-Fi 6 AX200 and check the Bluetooth section for an entry for Intel Wireless Bluetooth that has an intel driver associated with it. If neither is the case, go to Step 10.
  7. Right click on the entry for Intel Wi-Fi 6 AX200 and uninstall it, choosing to (checkmark) Delete the driver software for this device.
  8. Right click on the entry for Intel Wireless Bluetooth and open its properties. If it has an Intel driver associated with it, then uninstall it, choosing to (checkmark) Delete the driver software for this device.
  9. Go to Step 5.
  10. (Optional but recommended) Clean out all temporary files using the Windows Clean Disk tool. Ensure you have enabled cleaning of System Files. I recommend that you then checkmark all categories offered, even if no files currently in this category (so it leaves it set up for next invocation). (Optional but recommended) Clear each of your browsers' cache.
  11. Install the Bluetooth driver package (my rule: always do Bluetooth first).
  12. Install the Wireless driver package.
  13. Manually shutdown and reboot your computer.
  14. Enable Internet access.
  15. Test.

Hope this helps,

...S

southernpride1865
648 Views

Thank you for the detailed reply! However, the original problem is that, RE: #1, the downloads will not complete. Unless this is a different set than the ones I referenced in my earlier post? Also, why am I looking for Intel Wi-Fi 6 AX200? I have a Intel wireless AC 9560.

Is my noob-ness showing again?

southernpride1865
643 Views

Hmmm, I see that at least 2 other new members are having the same or similar issues with PROset driver downloads, all within the past couple of days. Maybe this isn't just me? Is it possible that there is a problem with the method in which these downloads are being offered, in that they will not completely download?

Does that even make sense, or am I way off base here? I also think I recently saw something in which it said that PROset was on its way out and being replaced with something else soon. Or was I just seeing things? Would it be easier in the long run to just update the hardware and be done with it? If so, what is a good alternative to PROset and (ballpark) what should I expect to pay for a new adapter?

Reply