Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,271 Views

520 180GB and oldschool Crosshair II Formula

Hi, I do have Intel 520 180GB and mobo Asus Crosshair II Formula(lastest bios), and there are few things I noticed

mobo set on IDE - wont even boot to bios setup or bootmenu

mobo set on AHCI - my Windows 7 x64(Seagate 1TB) won't boot(loading screen for like hour), if I hotswap drive when Win are running SSD connect for a while and then "device unplugged"

I removed harddrives and keep only DVD mechanic and 520, and bios found Intel SSD - So I booted up installation of my new W8 Pro - I splitted disk to two partitions, but when I want to choose the drive it just says "ensure that the disk's controller is enabled in the computer's bios menu" (even on W7 install)

Thank you, for your respones.

Tags (2)
0 Kudos
2 Replies
Highlighted
Community Manager
7 Views

Thank you for posting.

The issue that you describe seems to be related to compatibility issues. Try with the set up like you describe at last, (only DVD and SSD connected) try connecting the SSD to the very first SATA port available, most boards have SATA port 0 or 1 optimized for boot disks.

See if you can download AHCI, F6, or SATA controller drivers from Asus* to install when/if the Operating System installation asks for additional drivers.

Since this computer was designed in 2008 before SSDs were released you may be running in an untested compatibility scenario.

0 Kudos
Highlighted
Community Manager
7 Views

1) I have tried this.

2) I'll try this, asus offering some ahci driver but what I've looked at that its just some executable file that opens txt witch instructions.

I tried this disk on 5-6years( I believe its one of first sata laptops ) and it worked... I will post my feedback about the drivers tommorow

//edit: ASUS doesnt offer any working ahci driver, just some wierd application that is useless for me.

0 Kudos