Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
911 Views

Intel 320 SATA SSD RAID Freeze Failure Defect HELP! ASUS Maximus iv gene z gen3 motherboard

I am hoping to bring attention to this issue and help identify the problem and find a solution.

Video Here: http://www.youtube.com/watch?v=FHKAsxNnkzQ http://www.youtube.com/watch?v=FHKAsxNnkzQ

More info here: http://rog.asus.com/forum/showthread.php?11996-Maximus-IV-Gene-Z-Gen3-Freezing-problem. http://rog.asus.com/forum/showthread.php?11996-Maximus-IV-Gene-Z-Gen3-Freezing-problem.

I have had nothing but problems for the past 4 months where only after the PC has been on for about 24 hours, windows will "freeze" in a very bizarre manner. (See the video)

I have run windows memory diagnostic over night and it found no problem. I was away on vacation and rean memtest86+ for 6 days with no failures. I have not enabled any overclocking. I have also installed all of the latest drivers and updates. I believe the motherboard may be defective, a brand new gene z gen 3 that i just built up.

Let me describe the freeze: i have only observed this behavior after the computer has been on for 12-48 hours. Everything will be working fine and then suddenly links on a browser window wont work at all. Then i will try to open task manager, which will not open. I can try to open apps from the start menu, but they flash for a second, and then disappear without opening. After i have tried to open several apps, explorer will freeze.

What is strange is that i can still move the mouse. I can still hear sound in the background. The numbers and animations on my widgets continue to work fine. But everything is locked up. There is no hint of the problem in the logs and since i cannot open task manager, i cannot troubleshoot individual programs.

Pushing the reset button is my only option, and the computer reboots fine and then continues to work fine for 12-48 hours until the next freeze.

The bottom line is that my last system was stable 24/7 for months at a time, and this new asus based system can barely make it for a day or two without a restart! Not very encouraging!

4x4gb 1600 ram g skill ripjaw. configured XMP in bios.

 

CPU is 2600k at stock clock.

 

ATI 6950, intel video is disabled, latest drivers.

 

Power is antec 750W high current gamer.

 

My storage is 2 x 160gb intel 320 series ssd in raid 0. and a 2TB external HDD.

 

DVD burner, card reader installed.

 

Silverstone tj-08 case.

 

Windows 7 pro x64 sp1 all updates w/ security essentials and malwarebytes.

 

PLEASE HELP!
0 Kudos
2 Replies
Highlighted
Community Manager
18 Views

I might have a solution. Some background on my exact same issue:

Have an Alienware Aurora r1 with x58 chipset. Worked perfect. Installed an OCZ Vertex 3. Random freeze ups just like yours. I tried everything from A to Z mainly concentrating on the RST drivers. Nothing ever worked. Every day or so everything would just freeze up. Reboot and good to go. Next morning or after work, frozen. Figured just an issue between the x58 and the OCZ controller.

Bought an Intel 320 (my board is SataII max). Everything was perfect for the first few days and then guess what. Same issue.

I just watched your video and guess the first thing I saw? Identical G15 keyboard. I've seen some threads stating issues with the G15 and the Sata controller when using SSDs. Give a try using a different keyboard. I plan to do the same this weekend and see if that cures it. Maybe something with the keyboard drivrs controlling the keyboard LCD?

My only guess at the moment. Like I said, I'm in the same boat and I've tried EVERYTHING! I'm an A+ cert Network Admin as well, just pulling my hair over this one. Hopefully it's that simple.

0 Kudos
Highlighted
Community Manager
18 Views

I have verified it is certainly not the keyboard.

0 Kudos