Community
cancel
Showing results for 
Search instead for 
Did you mean: 
AVyri
Beginner
1,614 Views

Intel 750 SSD not detected

This is my first post on this forum, I apologize in advance for any mistakes I make.

I have recently build a new system. The system's hardware are as follows.

-Asus Maximus VIII Extreme

-Intel 6700K CPU

-64GB Ram - G-Skill DDR4-2133

-2 Titan X

and 2 Intel 750 SSDs (1.2T each) (one of them using the M.2 port and the other one using the PCI express slot (4th one which goes through the PCH))

I am running windows 10 Pro from the SSD on the M.2 port. ( I had Linux installed on the other SSD)

The problem is that my bios does not identify the 2nd SSD (one on the PCIe slot) and boots normally from the other one. Both SSDs are recognised in Device manager of windows 10, where the device status of the one not working is as follows

"

This device cannot start. (Code 10)

{Operation Failed}

The requested operation was unsuccessful.

''

The odd thing is that BIOS does not detect the 2nd SSD but Windows does. Is there anything I can try to make it start? The last time I run the computer, both SSDs were running fine, and both of them were discoverable via BIOS.

Thank you for your time

0 Kudos
3 Replies
jbenavides
Honored Contributor II
252 Views

Hello Vyras,

Since you mentioned that the system was working fine before, please confirm if there were any changes in the sytem at the time the issue started (System updates, new hardware, configuration changes, etc.). If you identify a possible cause, try undoing the change.

Here are some things you can check about this condition:

- https://downloadcenter.intel.com/download/23929/Intel-Solid-State-Drive-Data-Center-Family-for-NVMe-... Download Intel® Solid-State Drive Data Center Family for NVMe Drivers, and install the latest version 1.3.0.1007.

- Check with https://www.asus.com/Motherboards/MAXIMUS-VIII-EXTREME/HelpDesk_Download/ Asus Support and make sure you are using the most recent BIOS version for your System.

For your convenience, here is the link to thehttp://dlcdnet.asus.com/pub/ASUS/mb/LGA1151/MAXIMUS_VIII_EXTREME/E10739_MAXIMUS_VIII_EXTREME_UM_WEB.... Asus Maximum VIII Extreme User's Manual.

- Please make sure that the Add-in-card is connected to the slot PCIE_X4_4 slot, and confirm that it is set to x4 mode in the BIOS, as noted in pages 40-41.

- If it does not work, try using another PCIe Gen 3.0 x4 slot.

AVyri
Beginner
252 Views

Hi Jonathan,

There has been no hardware change. Windows 10 64 bit did not apply any updates.

I have all the drivers installed that are located in this link. https://downloadcenter.intel.com/product/86741/Intel-SSD-750-Series-1-2TB-2-5in-PCIe-3-0-20nm-MLC- Drivers & Software

I need to correct myself in the previous post. My 2nd intel 750 SSD does not run on the M.2 port but the U.2 port.

My BIOS was already up to date as provided by Asus (version 1302).

I have the SSD by default on PCIe4_4 slot running at x4 from the BIOS.

I have tried accessing the SSD from all 4 different slots (by removing my Titan X) with no change in status.

I have also re-installed the drivers multiple times.

After having a look at Appendix D in the LED Decoder (product specifications) , I can say that my SSD is both broken and not broken at the same time since both Red and Green LED light up without blinking.

The intel SSD drive toolbox does not detect the drive in question. The thing is that I cannot detect the drive in BIOS but windows does understand that the drive does not start.

Thank you for your time

jbenavides
Honored Contributor II
252 Views

Hello Vyras,

The amber LED indicates a drive failure was detected.

In this case, we advise you to http://www.intel.com/content/www/us/en/support/contact-support.html Contact Support and engage your nearest support center.

They may require you to https://downloadcenter.intel.com/download/23931/Intel-Solid-State-Drive-Data-Center-Tool Download Intel® Solid-State Drive Data Center Tool and provide the output of commands like "isdct show -intelssd"

Reply