Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ytian7
Beginner
1,364 Views

Intel SSD DC P4500 set MaximumLBA Error: isdct set -o json -intelssd 0 MaximumLBA=50% { "Error_Type":3, "Error_Description":"Error: NVMe command reported a problem." }

Intel SSD DC P4500 set MaximumLBA Error:

isdct set -o json -intelssd 0 MaximumLBA=50%

{

"Error_Type":3,

"Error_Description":"Error: NVMe command reported a problem."

}

0 Kudos
8 Replies
idata
Community Manager
58 Views

Hello Yitian,

 

 

We understand you would like to set the maximum LBA to 50%, but you keep getting an error using our Intel® Solid-State Drive Data Center.

 

 

We would like to know what is the operating system you have installed?

 

If you have Windows*, please make sure you are using the latest NVMe* driver, https://downloadcenter.intel.com/download/26833/NVMe-Drivers-for-Intel-SSDs download it here.

 

 

Based on the user guide, the command you need to type is isdct.exe set -intelssd X MaximumLBA=50% (Where "X" is the index of your SSD). https://www.intel.com/content/dam/support/us/en/documents/memory-and-storage/Intel_SSD_DCT_3_0_x_Use... Here is the manual in case you need it. Page 65

 

 

Please let us know if this worked, so we can further assist you.

 

 

Regards,

 

Nestor C
ytian7
Beginner
58 Views

Os -- CentOS Linux release 7.2.1511 (Core), kernel: 3.10.0-327.el7.x86_64

isdct version: 3.0.4.400

Intel SSD DC P4500 Series PHLF707500414P0DGN Firmware: QDV10119

idata
Community Manager
58 Views

Hello Yitian,

 

 

Thanks for confirming the information.

 

 

We noticed that the Intel® Data Center Tool version you are using is not the latest one, could you please uninstall it and install the latest one? https://downloadcenter.intel.com/download/26926/Intel-SSD-Data-Center-Tool Here is the link to the latest version: 3.0.5.

 

 

Once you have that version (That includes the support for the Intel® SSD DC P4500), please test the command and let us know the outcome. Here is the command again: isdct.exe set -intelssd X MaximumLBA=50% (Where "X" is the index of your SSD).

 

 

We'll be waiting for your response.

 

 

Regards,

 

Nestor C
ytian7
Beginner
58 Views

Hi,

I have tested the command using the Intel® Data Center Tool, which of the latest version is 3.0.5, and it is workable. But there is a new problem:

First, the disk specifications are as follows:

Intel SSD DC P4500 Series PHLF707500404P0DGN: 4TB

{

"Bootloader":"0031",

"DevicePath":"/dev/nvme0n1",

"DeviceStatus":"Healthy",

"Firmware":"QDV10119",

"FirmwareUpdateAvailable":"The selected Intel SSD contains current firmware as of this tool release.",

"Index":0,

"ModelNumber":"INTEL SSDPEDKX040T7",

"ProductFamily":"Intel SSD DC P4500 Series",

"SerialNumber":"PHLF707500414P0DGN"

}

Secondly, the operation is as follows :

1) isdct delete -o json -intelssd 0

2) isdct set -o json -intelssd 0 MaximumLBA=50%,

the result is success. But Viewing disk capacity by fdisk, it shows 1TB.(??? it should be 2TB, because the 50 percent of the disk is 2TB.)

3) isdct delete -o json -intelssd 0

4) isdct set -o json -intelssd 0 MaximumLBA=native,

the result is success. But Viewing disk capacity by fdisk, it shows 2TB.(??? it should be 4TB, because the capacity of the disk is 4TB.)

idata
Community Manager
58 Views

Hello Yitian,

We would like you to please let us know if you can try the following scenarios:

  1. Test in a Windows* Environment with our Intel® NVMe* drivers (3.0.0.1013). If possible, please share SMART logs from that environment.

  2. Test Intel® Data Center Tool in a Linux* validated operating systems as per the download page:

    • Red Hat Enterprise Linux 7.0*

    • Red Hat Enterprise Linux 6.6*

    • Red Hat Enterprise Linux 6.5*

    • SUSE Linux Enterprise Server 11 SP3*

  3. Could you please try to set the maximumLBA using the fourth option from the user's guide? (xGB instead of %).

We'll be waiting for your response.

Regards,

 

Nestor C
idata
Community Manager
58 Views

Hello Yitian,

 

 

We would like to know if you read our previous post and if you could share results. We'll be waiting for your response.

 

 

Regards,

 

Nestor C
ytian7
Beginner
58 Views

hi,

I am sorry to have forgotten to give you an answer. Becasu the disks are being used by others, I can't test them now as you say.

When there is a result, I will give you the reply immediately.

idata
Community Manager
58 Views

Hello Yitian,

 

 

Thanks for the reply. We'll be waiting for your response here so we can continue with the support.

 

 

Regards,

 

Nestor C