Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
2,420 Views

Issue with SSD Toolbox

Hi, i just installed 80GB 25-M ssd - OS - XPSP3 PC - dell e6400

When i open the drive toolbox I do not see any drives listed...i downloaded the latest toolbox, latest rapid store tech and latest bios for my laptop...

any ideas on whats going on?

0 Kudos
6 Replies
vt5
New Contributor I
94 Views

try reinstalling the SSD toolbox program, lastly, you can check your drive configuration settings in the laptop BIOS, try tweaking from AHCI to IDE, vice versa

idata
Community Manager
94 Views

removed and reinstalled the toolbox several times with no luck..

tried using different settings in the bios..and as expected the os didnt boot....not at the point yet where i feel like doing a reinstall of the os.

.net 2.0, 3.0, 3.5 and 4 are all in my add/remove programs list....along with various service packs.

idata
Community Manager
94 Views

In order to boot in AHCI mode after an OS install, you must perform a simple registry change described here:

http://windows7themes.net/switch-to-ahci-after-install-windows-7.html http://windows7themes.net/switch-to-ahci-after-install-windows-7.html

I've done this myself on several PCs and it works just fine.

idata
Community Manager
94 Views

running XP if that matter...and im already in AHCI mode via the bios and XP drivers...are you saying i can go backwards via registry, reboot (w/bios changes) and it should work?

idata
Community Manager
94 Views

okay..so i tried the toolbox on another machine (same machine hardware, with XP as well) and it works fine...so there is something up with this particular machine and the XP configuration?!?!

any ideas would be helpful...i checked for the .NET installs, checked bios settings, and both are same between the two laptops.

idata
Community Manager
94 Views

When you installed the Toolbox, did you notice that it also installed .NET Framework 2.0, which is required for the Toolbox? Check your installed programs from the Control Panel if you aren't sure.

Reply