Intel® C++ Compiler
Support and discussions for creating C++ code that runs on platforms based on Intel® processors.
7651 Discussions

Error MSB8010 while toolset is set to XE 12.1

superstatic
Beginner
171 Views
I have a VS2010 solution which I have just brought over to a fresh install of Windows 7. Before formatting I was using VS2010 with version 12.0 of the Intel compiler. Now I've downloaded the latest version, XE 12.1, as part of Parallel Studio 2011 and I have changed the projects to use that platform toolset accordingly.

For some reason I am now getting error MSB8010: Specified platform toolset (v90) requires Visual Studio 2008. Please make sure that Visual Studio 2008 is installed on the machine.

I don't mind installing VS2008 but I am wondering why I would get this message when the toolset is set to XE 12.1 and not v90. Would I get this message if one of the linked libaries I'm using was compiled under v90?

Thanks
0 Kudos
0 Replies
Reply