Analyzers
Support for Analyzers (Intel VTune™ Profiler, Intel Advisor, Intel Inspector)
4638 Discussions

A 'Failed to create sampling data base' Problem

hongyu_l_
Beginner
121 Views

I am newer to VTune, and using VTune performance analyzer v9.1 on Windows XP(Intel Pentium G3420).

When I try to log Clockticks information, the VTune always show erro that "Failed to create sampling data base. probably .tb5 files are corrupted or don't exist".

When using "Quick performace analysis wizard", the "Clockticks" column always be zero('0') while other columns seem normal.

By the way, the programma to be analysied is development with Visual Studio 2008, MFC.

Can any one help me with this.

Thank u.

 

 

 

 

 

0 Kudos
1 Solution
Peter_W_Intel
Employee
121 Views

VTune(TM) Performance Analyzer is an old product, which is never supported again. Please try latest VTune(TM) Amplifier XE 2015.

By the way, Windows XP operation system is not in support-list, it is too old. Please system requirements in release notes of VTune Amplifier XE

View solution in original post

2 Replies
Peter_W_Intel
Employee
122 Views

VTune(TM) Performance Analyzer is an old product, which is never supported again. Please try latest VTune(TM) Amplifier XE 2015.

By the way, Windows XP operation system is not in support-list, it is too old. Please system requirements in release notes of VTune Amplifier XE

hongyu_l_
Beginner
121 Views

thank u for your replay.

I tried VTune Amplifier XE 2015, and it woks fine on windows XP.

Peter Wang (Intel) wrote:

VTune(TM) Performance Analyzer is an old product, which is never supported again. Please try latest VTune(TM) Amplifier XE 2015.

By the way, Windows XP operation system is not in support-list, it is too old. Please system requirements in release notes of VTune Amplifier XE

 

 

Reply