Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Gary_C_Intel1
Employee
139 Views

Advanced Server support

What's the deal with support for Red Hat's Advanced Server? Is it supported by VTune?
0 Kudos
1 Reply
139 Views

As always, you can get an up-to-date list of the Linux kernels that are supported "out of the box" by reading the Release Notes of VTune analyzer version 6.1. To get those Release notes, download and unzip the software on a Windows PC (you can read them without having to begin an install). For download directions, see "Where can I download a copy of the VTune analyzer 6.1 software?" at the top level of this forum.

And, to answer your question: we do indeed support Red Hat Advanced Server 2.1 (32-bit only) using kernel 2.4.9-e.3. You'll be able to download and install with no problems.

Reply