Community
cancel
Showing results for 
Search instead for 
Did you mean: 
utsa08
Beginner
54 Views

Not getting the output

hello

Iam using IntelCore2 Duo in the configure ratio for Intel core 2 Quad Core ,but when Iam running Vtune and parrallely iam running the application for which I want to find out the perfromance ,but that application or exe file is not at all appearing on the pane what might be the problem ?

Iam also trying to do the same thing with Core2 Duo ,i have the same the problem

I really appreciate your help

0 Kudos
2 Replies
Ravi_V_Intel
Employee
54 Views

Is it possible that the application is running so quickly that not enough samples are being collected for it?

If not, can you please detail the steps to reproduce the issue? Also, are you on the latest version of Intel VTune (9.1)? If not, can you please reproduce it on the latest version?

utsa08
Beginner
54 Views

Quoting - RAVI (Intel)

Is it possible that the application is running so quickly that not enough samples are being collected for it?

If not, can you please detail the steps to reproduce the issue? Also, are you on the latest version of Intel VTune (9.1)? If not, can you please reproduce it on the latest version?

No the application has enough samples as it runs for 20 mins etc;

Steps I followed is

1) sampling wizard

2)checking no application to launch

3)selecting the events that I want to collect

4)Parallely Iam running the application in DOS promt

5)VTune will run till when the application will finish running

After doing these steps when I view the sampling window it is not all showing the running application .exe ,but it shows the Vtune.exe

Iam using Vtune 9.0 analyser and application Iam running is SPEC CPU Benchmark programs

Reply