Community
cancel
Showing results for 
Search instead for 
Did you mean: 
lars2
Beginner
118 Views

One or more components did not load correctly

I am trying to evaluate VTune, but am not getting past first base. It seems to install correctly, but when I try to run it, I get the following error dialog:
One or more components did not load correctly. You may need to re-install the product.
I HAVE re-installed several times now (wasting ALLOT of time), all to no avail.
When I try to go ahead and run an analysis, I get the following message:
Unable to run the activity because an appropriate EXE controller could not be created.
I'm beginning to think that Intel products are a bunch of crap - especially given the level of support available.
0 Kudos
3 Replies
David_A_Intel1
Employee
118 Views

Lars:
I can appreciate your frustration, so maybe you can appreciate mine. :-}
Support is provided via Intel Premier Support web site (http://premier.intel.com), which you should have had the opportunity to opt into when you registered.
This forum is for users to share their experiences, tips, tricks, and helps.
lars2
Beginner
118 Views

I guess the problem is that downloading the Demo version does not give you access to the Premier Support web site - at least non that I saw. Following the link you gave gives the following message:
"If you are not a registered Premier Support user, contact your Field Representative for help obtaining access to this service."
So that's why I chose the discussion forum. There didn't seem to be any other mechanism to get tech support. Don't get me wrong, VTUNE sounds great. I just can't get it to do anything on my machine.
David_A_Intel1
Employee
118 Views

When you register for the "eval" download, you must opt-in to technical support via a checkbox on one of the pages. This is not checked, by default, for legal reasons.
I believe if you return to the registration center, log in, and then click on Intel Premier Support, it will prompt you to create an account.
BTW, I was going to suggest that you try running the 'register.bat' file in the VTune analyzer instrallation directory (c:Program FilesIntelVTune, by default), since this message implies that perhaps one of the COM objects is not registered.
Thanks,

Message Edited by DaveA on 02-16-2005 12:25 PM

Reply