Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Matthew_Craig
Beginner
42 Views

Remote Profiling setup with Windows 7

I am currently attempting to setup and configure remote profiling for a remote Windows 7 64 bit host. I have followed the documentation and been able to run captures both by RDP'ing to the remote host and running locally and by running via SSH from my local host. In both cases though I encounter the following error:

amplxe: Executing actions 50 % Saving the result
amplxe: Warning: Skipped generation of report `summary': no valid license can be found (License file is not found. Make sure that your licen
se file is in the correct location and readable.
Tip: Consider setting the license file location with the INTEL_LICENSE_FILE environment variable.).
amplxe: Executing actions 50 % done

It is my understanding that the license file is not required for collecting results only for viewing results, is there some element of configuration that I am missing?

0 Kudos
3 Replies
David_A_Intel1
Employee
42 Views

Hi Matthew:

Actually, everything is working fine.  You can ignore this warning or add the option to NOT display the summary report (-no-summary).  By default, the summary report is displayed at the completion of command line collection.  Since you have no license, which is not required to collect, this message is displayed.

Matthew_Craig
Beginner
42 Views

Hmm I must still be missing something then as I thought that might be the case and even tried the no-summary switch which as mentioned doesn't show a license error; however, when I copy the capture back to my local host for viewing there is no data to display vs. when I tried it with the exact same command locally I got a working capture.

Matthew_Craig
Beginner
42 Views

I've been trying again and this seems to work now I can only speculate that I was copying down the result file prior to it being fully written out resulting in a corrupt file the first times I tried.

Reply