Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Yonglei_Guo
Beginner
57 Views

Why I could not launch the Analyzer?

Hi all,
I could not launch the Analyzer. I have installed VTune successfully on Microsoft Windows Server 2003 R2 Enterprise Edition SP2. The version I installed is VTun Performance Analyzer for Windows* Version: 9.1 Build: 9.1 Update2-210.
When I double click the "Intel VTune Performance Analyzer" icon on desktop, there is nothing happened.
Can anybody help me, please? Any reply is appreciated. Thanks.
0 Kudos
3 Replies
Jackson_M_Intel
Employee
57 Views

Quoting - Yonglei Guo
Hi all,
I could not launch the Analyzer. I have installed VTune successfully on Microsoft Windows Server 2003 R2 Enterprise Edition SP2. The version I installed is VTun Performance Analyzer for Windows* Version: 9.1 Build: 9.1 Update2-210.
When I double click the "Intel VTune Performance Analyzer" icon on desktop, there is nothing happened.
Can anybody help me, please? Any reply is appreciated. Thanks.

There may have been isues with the installation. Please try rebooting the machine to see if the problem persists. In any event, if you are able to create an issue athttps://premier.intel.com please do so.
Yonglei_Guo
Beginner
57 Views


There may have been isues with the installation. Please try rebooting the machine to see if the problem persists. In any event, if you are able to create an issue athttps://premier.intel.com please do so.
Dear Jackson,
Thank you very much. I have rebooted the machine, but the problem is still there.
I submitted the issue at https://premier.intel.com. Please view the detailed info by clicking on the link. https://premier.intel.com/premier/IssueDetail.aspx?IssueID=568845
Yonglei_Guo
Beginner
57 Views

Dear all,
I reintalled the Analyser on another machine which I have administrator privilege, and it works now.
Reply