Analyzers
Support for Analyzers (Intel VTune™ Profiler, Intel Advisor, Intel Inspector)
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
4679 Discussions

amplxe-gui - problem with libdbus-1.so.3

MariuszM
Beginner
645 Views

Hi, I would like to use amplxe-gui. However whenever I execute it I receive this strange information:
 

$ amplxe-gui
amplxe-gui: /lib/x86_64-linux-gnu/libdbus-1.so.3: no version information available (required by amplxe-gui)
/data00/intel/vtune_amplifier_2019.3.0.590814/bin64/amplxe-gui: /lib/x86_64-linux-gnu/libdbus-1.so.3: no version information available (required by /data00/intel/vtune_amplifier_2019.3.0.590814/bin64/amplxe-gui)

 

I have already installed following things:

$ sudo apt install libdbus-glib-1-dev dbus libdbus-1-dev
Reading package lists... Done
Building dependency tree       
Reading state information... Done
dbus is already the newest version.
libdbus-1-dev is already the newest version.
libdbus-glib-1-dev is already the newest version.
The following packages were automatically installed and are no longer required:
  libnfsidmap2 libtirpc1 libuuid-perl
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 150 not upgraded.

 

My OS version is:

$ uname -a
Linux n15-038-220 4.9.0-0.bpo.5-amd64 #1 SMP Debian 4.9.65-3+deb9u2~bpo8+12 (2018-02-08) x86_64 GNU/Linux

 

Please help!

0 Kudos
5 Replies
Stepanov__Ivan
Beginner
645 Views

1 month unanswered. That's how you supporting "supported" repositories?

Stas-Neverov-Intel
645 Views

Hi MariuszM,

Please confirm if you can actually run VTune GUI. Such warnings often have no impact.

We'll look into the warning regardless of your response, but if you actually cannot run VTune GUI then the issue may well be unrelated to libdbus.

Thanks,
Stas

Lee__Sung_G
Beginner
645 Views

$ amplxe-gui

amplxe-gui: /lib64/libdbus-1.so.3: no version information available (required by amplxe-gui)
/opt/intel/vtune_amplifier_2019.6.0.602217/bin64/amplxe-gui: /lib64/libdbus-1.so.3: no version information available (required by /opt/intel/vtune_amplifier_2019.6.0.602217/bin64/amplxe-gui)

$

I have the same problem, and yes I this is a problem because the vtune GUI does not start - the command exited immediately. Please help with this.

Lee__Sung_G
Beginner
645 Views

Hi,

Same symptoms. No GUI runs. Please help with this.

Dees__Jonathan
Beginner
645 Views

Hi,

same issue, GUI does not run:

vtune-gui
vtune-gui: /lib64/libdbus-1.so.3: no version information available (required by vtune-gui)
/opt/intel/vtune_profiler_2020.0.0.605129/bin64/vtune-gui: /lib64/libdbus-1.so.3: no version information available (required by /opt/intel/vtune_profiler_2020.0.0.605129/bin64/vtune-gui)
uname -a
Linux  4.12.14-95.37-default #1 SMP Wed Oct 23 07:18:40 UTC 2019 (295f3aa) x86_64 x86_64 x86_64 GNU/Linux

What to do to fix it and use ./vtune-gui ?

Reply