Analyzers
Support for Analyzers (Intel VTune™ Profiler, Intel Advisor, Intel Inspector)
Announcements
Welcome to the Intel Community. If you get an answer you like, please mark it as an Accepted Solution to help others. Thank you!
4554 Discussions

call graph error when using VTune Performance Analyzer.

forgotme78
Beginner
106 Views
I got a problem when using the call graph in VTune Performance Analyzer.

Whenever I run the call graph data collector the output window says the program crashed.

I added "/Fixed:no" option when compiling a program.

Myenvironments are
  • OS : Microsotf Window XP Professional Version200, ServicePack 3
  • VTune Performance Analyzer :Intel VTune Performance Analyzer 9.1, Build:138
  • Development tools: Visual Studio6.0, ServicePack6
Could you tell me why I got the problem and how I solve it?


Thanks in advance!
regards,
Lee


0 Kudos
1 Reply
robert-reed
Valued Contributor II
106 Views
Quoting - forgotme78
I got a problem when using the call graph in VTune Performance Analyzer.
Whenever I run the call graph data collector the output window says the program crashed.

I added "/Fixed:no" option when compiling a program.

Myenvironments are
  • OS : Microsotf Window XP Professional Version200, ServicePack 3
  • VTune Performance Analyzer :Intel VTune Performance Analyzer 9.1, Build:138
  • Development tools: Visual Studio6.0, ServicePack6
Could you tell me why I got the problem and how I solve it?
I'm sure there are at least a few of us out here who'd like to help, but at least I need some more details about your environment and maybe a screenshot or two. Are you able to test your program using VTune analyzer with the EBS collector? Are you able to run the call graph on the sample programs that are shipped along with the analyzer? Does your test program use unusual resources (graphics pipeline, heavy networking, etc)? Do you have any details from the logs that are generated when you get the program crashed indication? Since you're using VS 6.0, your application is probably 32-bit. Is the machine/ OS also 32-bit or 64-bit?
Reply