Community
cancel
Showing results for 
Search instead for 
Did you mean: 
newport_j
Beginner
73 Views

vdso

 

I get the following message when I run Intel Advisor XE 2013 for Linux or my program.

 

A Symbol file is not found. The call stack passing through [vdso]' module maybe incorrect.

 

I did not get this message before. I am getting it now.

I did a Google search and it seems to also appear when somebody runs Intel's VTune. The reply said to not be concerned or worry about this message.

Is that what I should do?

 

Any help appreciated.

 

Newport_j

 

0 Kudos
3 Replies
Ravi_V_Intel
Employee
73 Views

Hello Newport_j. Indeed. The following article provides greater detail on this topic. I am assuming that you encountered this warning when running either the Survey or the Suitability. Please alert me if this is not the case. http://software.intel.com/en-us/articles/vtune-amplifier-xe-warning-symbol-file-is-not-found Hope it helps. Intel Developer Support
newport_j
Beginner
73 Views

I have that memo too. I believe it is a applicable to Intel Vtune. I am just not sure if it is applicable to Intel Advisor xe 2013. Can you verify this? Thanks in adavance. Newport_j
Ravi_V_Intel
Employee
73 Views

Hello Newport_j. The underlying infrastructure used in both Intel(R) VTune(TM) Amplifier XE Hotspot analysis and Intel(R) Advisor XE survey is the same. So, it is applicable to both. In fact, you may observe that the error messages have the same signature/text as well. Hope it helps. Intel Developer Support
Reply