Community
cancel
Showing results for 
Search instead for 
Did you mean: 
rvuyy
Beginner
1,017 Views

Intel Bluemoon PMB-8763 and Bluetooth vulnerabilities

Hi,

This is regarding the vulnerability: CVE-2018-5383 identified recently.

It is understood that the above vulnerability affect all devices with Bluetooth SSP and LE secure connections implementations.

In those lines, we wanted to check if the modules "PMB 8753, PMB 8763, UniStone PBA 31308" which are being used in our solutions are affected.

Can we know your plan in supporting us resolving the vulnerability if existed?

References:

https://www.kb.cert.org/vuls/id/304725 https://www.kb.cert.org/vuls/id/304725

https://securityboulevard.com/2018/07/cve-2018-5383-bluetooth-vulnerability-impacts-apple-intel/ https://securityboulevard.com/2018/07/cve-2018-5383-bluetooth-vulnerability-impacts-apple-intel/

Thanks and Regards,

Ravi Teja

0 Kudos
1 Reply
CarlosAM_INTEL
Moderator
97 Views

Hello, ravitejav:

Thank you for contacting Intel Embedded Community.

Your consultation should be addressed to the support channel listed at the "Need product support?" section of the following website:

https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00128.html https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00128.html

We hope that this information may help you.

Best regards,

Carlos_A.

Reply