Community
cancel
Showing results for 
Search instead for 
Did you mean: 
msate
Beginner
356 Views

choose specific kernel version 5.2.14 yocto

i am working on Yocto project,kernel linux-mainline-5.2. i want to use specific kernel 5.2.14 every time but its continuously upgrading when i build repeatedly its automatically upgraded to 4.5.15 because of this issue every time again i need to choose configurations.so i want to fix this issue sir.

can anybody know please tell the solution for this issue.

Tags (1)
0 Kudos
1 Reply
CarlosAM_INTEL
Moderator
70 Views

Hello, @msate​:

 

Thank you for contacting Intel Embedded Community.

 

Your consultations related to the cited Operating System (OS) should be addressed as a reference to the channels listed at the following website:

 

https://www.yoctoproject.org/community/mailing-lists/

 

Best regards,

@Mæcenas_INTEL​.

Reply