Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,367 Views

NUC D54250 USB problems

Hello!

There is a problem with starting the NUC D54205 when the USB Monitor is connected to it.

Monitor is - https://www.mimomonitors.com/products/mimo-magic-touch-deluxe USB Touch Screen Monitor | Mimo Magic Touch Deluxe

BIOS is the last - 0041, OS - Windows 8.1

When USB monitor is connected - the BIOS don't start some times. Manufacturer of USB controller for monitor DisplayLink faced with this problem - (http://support.displaylink.com/knowledgebase/articles/544453-pc-hangs-when-booting-with-usb-devices-... http://support.displaylink.com/knowledgebase/articles/544453-pc-hangs-when-booting-with-usb-devices-...) We update the BIOS to the latest version, but it doesn't help us.

 

How to solve this issue?

 

 

0 Kudos
13 Replies
Highlighted
Moderator
34 Views

Hello leva,

Thank you for contacting Intel Embedded Community.

In order to help you, your questions related to the Intel(R) NUCs should be addressed to the https://communities.intel.com/community/tech/nuc Forum: Intel NUC.

We hope that this information is useful to you.

Best Regards,

Carlos_A.

0 Kudos
Highlighted
Beginner
34 Views

it is looks like a football...

I come here form Intel NUC forum... - https://communities.intel.com/message/391534# 391534 D54250 USB problems | Intel Communities

Do you suggest me to return back?

0 Kudos
Highlighted
Moderator
34 Views

Hello leva,

Thanks for your reply.

Reviewing the mentioned NUC forum, we have some questions that may help us to understand this problem:

Could you please tell us if the motherboard of your project has been implemented by you or it is an Intel one?

Could you please let us know who is your BIOS developer?

Could you please inform us how many USB monitors and cameras are affected by the mentioned problem, and give us the information related to them? Could you please reproduce this condition with different USB cameras and panels and let us the results?

Could you please verify that this situation happens with the latest BIOS version? Please try to reproduce it with the https://downloadcenter.intel.com/download/25352/BIOS-Update-WYLPT10H-86A- BIOS Update WYLPT10H.86A and let us know the consequences.

Could you please confirm that you have tried to set the USB Legacy Mode to Full Speed (not High Speed) at the BIOS? In case that you ignore the answer, please try it and let us know the outcomes of this change.

Please let us know all the information that may answer these questions.

Thanks for your cooperation.

Best Regards,

Carlos_A.

0 Kudos
Highlighted
Beginner
34 Views

----Could you please tell us if the motherboard of your project has been implemented by you or it is an Intel one?

We buy Intel D54250WYK and integrate it to our device without modifications.

----Could you please let us know who is your BIOS developer?

Intel

Could you please inform us how many USB monitors and cameras are affected by the mentioned problem, and give us the information related to them? Could you please reproduce this condition with different USB cameras and panels and let us the results?

---- There are one monitor (https://www.mimomonitors.com/products/magic-touch-deluxe-hd Mimo HD USB Touch Screen Monitor) and two our cameras (based on Cypress USB controller). Our main problem is that when we connected only one monitor to NUC - the the BIOS in NUC don't start some times. Unfortunately, we have only one model of touch monitor.

Could you please verify that this situation happens with the latest BIOS version? Please try to reproduce it with the /downloadcenter.intel.com/download/25352/BIOS-Update-WYLPT10H-86A- BIOS Update WYLPT10H.86A and let us know the consequences.

BIOS is the last - 0041

Could you please confirm that you have tried to set the USB Legacy Mode to Full Speed (not High Speed) at the BIOS? In case that you ignore the answer, please try it and let us know the outcomes of this change.

There is no select for this option. We can only enable or disable it. We tried both variants.

Thank you.

Best regards,

Aliaksandr

0 Kudos
Highlighted
Moderator
34 Views

Hello leva,

Thanks for your reply.

By the way, could you please verify that the USB Optimization is disabled at the BIOS when the problem happens? Please refer to the information stated on page 23 of the http://www.intel.com/content/dam/support/us/en/documents/boardsandkits/BIOSGlossary_NUC_v06.pdf Intel(R) NUC BIOS Settings Glossary.

Thanks again for your reply.

Best Regards,

Carlos_A.

0 Kudos
Highlighted
Beginner
34 Views

Hello!

Unfortunately, there is no such option in BIOS for 54250 NUC

Best regards,

Aliaksandr

0 Kudos
Highlighted
Moderator
34 Views

Hello leva,

Thanks for your reply.

Based on your forum at the NUC community, could you please explain us the meaning of the phrase "We created a device based on your Intel NUC"? Also, please give us all the details related to this implementation.

 

By the way, please verify that the USB option is the last boot option on the BIOS settings, and the "Boot USB Devices First" option is unchecked as is showed at the following screenshot:

It is important to let you know that the boot options change random each time that any USB devices are unplugged . So the mentioned boot options should be reviewed to avoid boot from an USB device incapable to boot.

 

We hope that this information may help you.

 

Best Regards,

Carlos_A.

0 Kudos
Highlighted
Beginner
34 Views

Thank you for your reply!

"We created a device based on your Intel NUC"

 

We took the Intel NUC 54250 and integrated it in our case. We don't modify it, just place in additional case, where we internally connect our camera and RFID reader, and externally connect USB monitor (http://regulaforensics.com/upload/iblock/a6e/73%D1%8509_1.png http://regulaforensics.com/upload/iblock/a6e/73%D1%8509_1.png). Here you can see the device - http://regulaforensics.com/en/products/machine_verification/70x9/ http://regulaforensics.com/en/products/machine_verification/70x9/

 

I checked our BIOS settings - the option "Boot USB Devices First" is unchecked.

Best regards,

Aliaksandr

0 Kudos
Highlighted
Moderator
34 Views

Hello leva,

Thanks for your clarification.

Could you please try the rest of our suggestions stated on our last communication and let us know the results?

By the way, let me clarify you that the phrase "We created a device based on your Intel NUC" seems to be related to develop an Embedded device, which is why the Intel NUC forum people suggest you to address your communication to here, but reviewing your previous communication it is a regular NUC device.

Best Regards,

Carlos_A.

0 Kudos
Highlighted
Beginner
34 Views

Dear Carlos,

I have checked BIOS settings -the option "Boot USB Devices First" is unchecked.

What should I try more?

Best regards,

Aliaksandr

0 Kudos
Highlighted
Moderator
34 Views

Hello leva,

Thanks for your reply.

Our suggestion at this point is to open a new forum under the https://communities.intel.com/community/tech/nuc Intel NUC Community, please include the reference to this forum in order to avoid be send back to this forum again. Also, please empathize with the point that you have explained me on your communication of the past May 6th, 2016.

The NUC community members will be more than glad to help you.

Best Regards,

Carlos_A.

0 Kudos
Highlighted
Beginner
34 Views

these kind of issue come up with hardware, like https://www.promotionaldrives.ca/ usb connection issue, an others.

better to contact with official manufacturers and @Carlos mentioned forum may be your way to go.

Best regards.

# Brain

0 Kudos
Highlighted
Moderator
34 Views

Hello, BrainChris:

Thank you for contacting Intel Embedded Community.

The information that you mentioned is proper to help any person with NUC issues since the cited channel is the specialized on this kind of problems.

Best regards,

Carlos_A .

0 Kudos