Ethernet Products
Intel® Ethernet products and technologies
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
3923 Discussions

DDoS attacks and using the Intel ProSet on the I350-T4V2

whytewolff
Beginner
491 Views

Hi,

 

Using the I350-T4V2 on Windows 10 (latest build and upgrades) with version 26.2 of Intel ProSet under heavy DDoS attack will cause the adapter to lose all the VLAN settings.  I have upgraded to 26.3 but have this happen several times under the lower versions.   These are usually attacks from the GFW or China Bot Networks.  I am China based. Any suggestions in preventing this from happening again in the future?  

 

0 Kudos
10 Replies
Mike_Intel
Moderator
430 Views

Hello whytewolff,


Thank you for posting in Intel Ethernet Communities. 


Good day.


For us to further check and investigate the issue, please provide the following details.


  1. Are you using an onboard I350-T4V2?
  2. Can you share a screenshot of the issue?
  3. Just to confirm, updating to the latest driver version 26.3 fixes the issue?
  4. Any further information that these attacks are from them?


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel® Customer Support Technician


whytewolff
Beginner
419 Views

Hi,

 

1. I am using a I350-T4V2 PCI card

2. I don't have any screen shot other than the VLANs that were setup in the utility are all missing

3. I have upgraded to 26.3 but not sure if it fixes the issue but I rather doubt it

4. These are attacks from the Great Firewll in Chyna

Mike_Intel
Moderator
410 Views

Hello whytewolff,


Thank you for the quick reply and we understand your concern about the possible attack. However, we also need some details and data about the issue for us to investigate. So please anything that you have there that may help us to start checking the issue.


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel® Customer Support Technician


whytewolff
Beginner
397 Views

I can see tons of different services being hung when it gets hit.  Notebly the Bonjour Service and Killer Application service.  I have another Intel chip and Killer network card in that machine.  I notice that at around 12 AM every morning the adapter disconnects then reconnects.  I will see if I can get more info on that from the switch and routers.  Is there seperate logs associated with the Intel ProSet Adapters?

Mike_Intel
Moderator
394 Views

Hello whytewolff,


Thank you for the update. Yes, please provide anything that will help us check the issue. Any logs that you can provide or screenshot of the issue for me to have it checked. As for PROSet, you can try to check if there is an event viewer. We use to have that in our wireless cards.


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel® Customer Support Technician


Mike_Intel
Moderator
378 Views

Hello whytewolff,


I hope this message finds you well. I am just sending a follow up on the information that we requested that will help us in investigating the issue that you reported.


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel® Customer Support Technician


whytewolff
Beginner
371 Views

Hi,

 

I have gone through my logs and don't see anything that I can post about when the VLAN disappeared other than I see that the port goes off and on and that doesn't happen anywhere else on the network.  Is there any way I can get debug mode put on for that network card for next time?

Mike_Intel
Moderator
340 Views

Hello whytewolff,


Thank you for the update. I understand, how about the systems logs? Can you see anything that shows the issue? The network card is onboard, the debug should be within the system.


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel® Customer Support Technician


Mike_Intel
Moderator
324 Views

Hello whytewolff,

 

I hope you're having a wonderful day. I am just checking if you already found anything that can start our investigation on the issue that you reported. If you do, kindly send it to us for us to start checking it.

 

If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.

 

Best regards,

Michael L.

Intel® Customer Support Technician


Mike_Intel
Moderator
296 Views

Hello whytewolff,

 

How are you today? I am just sending another follow up on the information that I requested. Since we have not heard back from you, I need to close this inquiry. 


If you need further assistance, please post a new question.

 

Best regards,

Michael L.

Intel® Customer Support Technician


Reply