Ethernet Products
Intel® Ethernet products and technologies
4101 Discussions

Intel Ethernet Connection i219v error code 10

CorruptedWolf
Beginner
674 Views

Out of the blue my Ethernet conection started giving error code 10. I've tried absolutely everything reinstalling drivers, clearing Cmos, windows clean reinstall, updated Bios, went back on them too, rolled drivers back. I've done all I can think off with no success. As soon as I plug in the cable the port lights up so it is working but not transmiting data. It's an Asus Z370 Plus Gaming motherboard. Can Anyone please help?

CorruptedWolf_0-1635012241863.png

CorruptedWolf_1-1635017016645.png

 

 

0 Kudos
6 Replies
Mike_Intel
Moderator
620 Views

Hello CorruptedWolf,


Thank you for posting in Intel Ethernet Communities. 


I am sorry to hear that. For us to further check the issue, please provide the following details.


  1. Are you using an onboard/embedded i219-v card?
  2. What is your OS?
  3. Can you provide the link of your latest driver?


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel® Customer Support Technician


CorruptedWolf
Beginner
613 Views

1) Onboard i219v on Asus Z370 Plus Gaming motherboard

2) Windows 10 Home Version 10.0.19043 build 19043

3) https://downloadmirror.intel.com/681886/26_6.zip

Mike_Intel
Moderator
607 Views

Hello CorruptedWolf,


Thank you for the quick reply. We have a documented possible solution on this link below, kindly try to follow the steps:


https://www.intel.com/content/www/us/en/support/articles/000087288/ethernet-products.html


However, if you are still having the same issue after trying the steps, we recommend that you contact the manufacturer of the board which is Asus since the network card is onboard.

They are the best source of support moving forward.


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel® Customer Support Technician


Mike_Intel
Moderator
587 Views

Hello CorruptedWolf,

 

I hope you're having a wonderful day. I am just checking if you tried the steps in our website and as part of the recommendation, if you are still having the same issue, Please contact the manufacturer of the board Asus for further assistance.

 

If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.

 

Best regards,

Michael L.

Intel® Customer Support Technician


CorruptedWolf
Beginner
566 Views

So I did that and no change whatsoever, I managed to get a USB to Ethernet adapter and it works, however the onboard adapter still fails. Still lights up as soon as I plug in a cable and the driver still fails to start. Will contact Asus again thank you. 

Mike_Intel
Moderator
553 Views

Hello CorruptedWolf,


Thank you so much for the update and understanding. Yes, please contact Asus for further assistance to further check and troubleshoot the board. Since you are now going to coordinate the issue now to Asus, we need to close this thread.

 

If you need assistance again in the future, please submit a new question as this thread will no longer be monitored.


Thank you and stay safe.

 

Best regards,

Michael L.

Intel® Customer Support Technician


Reply