Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ISomo2
Beginner
393 Views

Intel Ethernet X520-DA2 Добрый день! Не могу понять в чем причина, не запускается сетевой адаптер. Во вложении фото проблемы и файл конфигурации сервера.

Коротко о серверве: 

Windows Server 2016 

Supermicro SYS-1028R-WTR

2x Intel(R) Xeon(R) CPU E5-2620 v4

0 Kudos
8 Replies
CrisselleF_C_Intel
Moderator
233 Views

Hello ISomo2,

 

Thank you for posting in Intel Ethernet Communities. 

 

Please be informed that we only provide support in English and we are using a translation tool to understand your post. 

 

Please share the details below for us to check on your query.

1.) What seems to be the issue on your server? Kindly indicate(in english) the exact error message from the screenshot you provided.

2.) PBA markings of the adapter. You may locate it on the white sticker of the adapter. It consist of 6-digit number located at the last part of the serial number. You may refer to the link below on where to find the markings.

Identify Your Intel® Network Adapter Model Using PBA Number

https://www.intel.com/content/www/us/en/support/articles/000007022/network-and-i-o/ethernet-products...

 

Looking forward to your response.

 

Best regards,

Crisselle C

Intel® Customer Support

A Contingent Worker at Intel

ISomo2
Beginner
233 Views

Hello!

Please forgive me for my English, I write as I can.

1. upgraded screenshot

I extract the TFP, reboot the adapter, everything starts.

I tried 3 different modules, none of them work

 

Russian version of the text

Здравствуйте!

прошу простить меня за мой английский, пишу как умею.

1. модернизировал скриншот

извлекаю СФП, перезагружаю адаптер, все запускается.

попробовал 3 разных модуля, ни с один не работает

ISomo2
Beginner
233 Views

2.  PBA markings of the adapter - e68793-009 (attaching photo)

ISomo2
Beginner
233 Views

posted a file.
ISomo2
Beginner
233 Views

3 types of modules that I installed do not work with them

CrisselleF_C_Intel
Moderator
233 Views

Hello ISomo2,

 

Not a problem at all, we appreciate your effort in translating the problem in English.

 

Thank you also for providing the requested information. Based on it, you are using a Retail version of Intel Ethernet Adapter. For retail version, we have a list of tested modules for your adapter. Please visit the link below for list of SFP+ Modules, SFP Modules, and Cables Compatible with Intel® Ethernet Converged Network Adapter X520 Series

https://www.intel.com/content/www/us/en/support/articles/000005528/network-and-i-o/ethernet-products...

 

As stated on the link Other brands of SFP+ (10 Gbps) modules are not allowed and can't be used with the adapters. With that being said, using non-validated modules may or may not work with the adapter and will be based on your own validation. We would suggest to use modules that are listed on the provided link.

 

Let us know if you have additional questions and clarifications on this matter.

 

Looking forward to your response.

 

Best regards,

Crisselle C

Intel® Customer Support

A Contingent Worker at Intel

CrisselleF_C_Intel
Moderator
233 Views

Hello ISomo2,

 

Good day!

 

We'd like to check if you have additional questions and clarifications on this matter. If you do, please let us know and we will be glad to be of help.

 

Awaiting to your reply.

 

Best regards,

Crisselle C

Intel® Customer Support

A Contingent Worker at Intel

CrisselleF_C_Intel
Moderator
233 Views

Hello ISomo2,

 

I hope you're doing great!

 

We hope that you were able to purchase one of the listed compatible modules provided on the link above. Since it is tested and validated by Intel, it should be working fine and smoothly. In case you have any other assistance needed in the future, feel free to post a new question. Please be informed that we will now proceed with request closure.

 

May you have a lovely day!

 

Best regards

Crisselle C

Intel Customer Support

A Contingent Worker at Intel

Reply