Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ALlor
Beginner
1,923 Views

Re: VLAN adapter not working after reboot - Win10, 22.0.1

Hi all,

Same problem here.

One tagged VLAN (6) and untagged VLAN. After every reboot the untagged VLAN doesn't work until I disable and re-enable the Untagged VLAN virtual adapter. The VLAN6 doesn't present this problem and can ping other hosts in the same VLAN.

NIC is connected to a Cisco switch with the following config:

nwcore2# sh run | s 2/0/39

interface GigabitEthernet2/0/39

description AURELIO (0B39D)

switchport trunk allowed vlan 1,6

switchport mode trunk

spanning-tree portfast trunk

spanning-tree bpduguard enable

Let me know if you need any information to try to detect the issue. As ziesemer I have no dump as the system doesn't crash.

Best regards

Aurelio Llorente

0 Kudos
7 Replies
idata
Community Manager
82 Views

Hi Aurelio,

 

 

Please share what is the exact network adapter model, your system and board information and log file here. Thank you.

 

 

 

rgds,

 

wb

 

ALlor
Beginner
82 Views

The adapter is I217-LM.

I am using Windows 10 Anniversary Update and all available patches installed.

The problem only appears when computer starts or reboots. I had "Fastboot" enabled and powering on the computer from hybernation didn't reproduce the issue.

Regards

Aurelio Llorente

idata
Community Manager
82 Views

Hi Aurelio,

 

 

Can you share the SSU log? You may download the tool at https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility

 

 

Thanks,

 

wb

 

ALlor
Beginner
82 Views

Hi,

Please, find the SSU logs attached.

I've collected two sets, one of them just after reboot with network connection broken and the second one after disabling-enabling the NIC and network connection working again.

Regards

Aurelio

idata
Community Manager
82 Views

Hi Aurelio,

 

 

Thank you for the information. will check on this.

 

 

rgds,

 

wb

 

idata
Community Manager
82 Views

Hi Aurelio,

Please check the "events" tab for the untagged vlan in the property of the network adapter for possible errors and share to us. Can you try check with system manufacturer for similar case and workaround?

Thanks

 

wb
idata
Community Manager
82 Views

Hi Aurelio,

 

Please feel free to provide the information, have you check with the system manufacturer as well?

 

 

Thanks

 

wb
Reply