Ethernet Products
Intel® Ethernet products and technologies
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
3968 Discussions

Tried to run 'ethtool --set-priv-flags eth7 disable-fw-lldp' to try disabling LLDP

Sadat
Beginner
701 Views

How to disable LLDP on Intel Converged 10/40 Gbit ethernet (X710) 6.01 0x800035b1 1.1747.0

 

I run # ethtool --set-priv-flags eth8 disable-fw-lldp  to try disabling LLDP.

But somehow the option was not seen.

Please let me know in detail what needs to be done to get LLDP enabled 

 

 

# ethtool --show-priv-flags eth7

 

Private flags for eth8:

MFP : off

LinkPolling : off

flow-director-atr : on

veb-stats : off

hw-atr-eviction : off

link-down-on-close : off

disable-source-pruning : off

vf-true-promisc-support: off

 

 

Ideally, I am expecting output as mentioned below.

 

#ethtool --show-priv-flags eth7

 

Private flags for eth7:

MFP : off

LinkPolling : off

flow-director-atr : on

veb-stats : off

hw-atr-eviction : off

link-down-on-close : off

legacy-rx : off

disable-source-pruning : off

disable-fw-lldp : on

rs-fec : off

base-r-fec : off

vf-true-promisc-support: off

0 Kudos
5 Replies
Mike_Intel
Moderator
681 Views

Hello Sadat,


Thank you for posting in Intel Ethernet Communities. 


For us to further check the issue, please provide the following details.


  1. What is your OS?
  2. Are you using an onboard X710 or a PCIe card?
  3. If you are using a PCIe card, you provide a photo of the card on both sides focusing on the markings?
  4. What is the brand and model of your board or system?


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel® Customer Support Technician


Sadat
Beginner
665 Views

Hello Micahel,

 

Please see my comments inline.

 

  1. What is your OS?
    > RHEL 7.6
  2. Are you using an onboard X710 or a PCIe card?
    > PCIe card
  3. If you are using a PCIe card, you provide a photo of the card on both sides focusing on the markings?
    > The server is in production and it is not possible to get photos of the card
  4. What is the brand and model of your board or system?
    > Board Mfg : Intel Corporation
    > Board Product: S2600WTTR

 

Regards,

Sadat

Mike_Intel
Moderator
657 Views

Hello Sadat,


Thank you so much for the update. I understand if you cannot provide a photo, let me just ask for the ssu of your system for us to further check the rest of the hardware details. Please download the utility here:


https://www.intel.com/content/www/us/en/download/18895/intel-system-support-utility-for-the-linux-op...


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel® Customer Support Technician


Mike_Intel
Moderator
639 Views

Hello Sadat,

 

I hope this message finds you well. I am just sending a follow up on the SSU that we requested for us to investigate the issue further.

 

If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.

 

Best regards,

Michael L.

Intel® Customer Support Technician


Mike_Intel
Moderator
621 Views

Hello Sadat,

 

I am just sending another follow up on the information that I requested. 

Since we have not heard back from you, I need to close this inquiry. 


If you need further assistance, please post a new question. 


Thank you.

 

Best regards,

Michael L.

Intel® Customer Support Technician


Reply