Community
cancel
Showing results for 
Search instead for 
Did you mean: 
DABRA8
Beginner
324 Views

eepromaccesstool-0-7-8 reply by blank file when used on aarch64 with I350

Hello,

 

I'm trying to experiment eepromaccesstool-0-7-8 with an I350 board (I350T2V2) hosted on a aarch64's PCIe mother board.

When i issue the eepromaccestool dump command i have no error but i get a file which is full filled with 0 .

 

I guess that is not normal because the eeprom should not contain only zero. (the I350T2V2 work properly on the system)

 

Apart the ID of the I350, is there special things to change in eepromaccesstool sources ?

 

Regards,

 

Didier

0 Kudos
3 Replies
CarlosAM_INTEL
Moderator
57 Views

Hello, @DABRA8​:

 

Thank you for contacting Intel Embedded Community.

 

Could you please clarify if this consultation is related to the Intel device stated in the following website?

 

https://ark.intel.com/content/www/us/en/ark/products/84804/intel-ethernet-server-adapter-i350-t2v2.h...

 

We are waiting for your answer.

 

Best regards,

@Mæcenas_INTEL​.

DABRA8
Beginner
57 Views

Hello,

 

Yes it is.

 

Regards

 

Didier

CarlosAM_INTEL
Moderator
57 Views

Hello, @DABRA8​:

 

Thanks for your clarification.

 

Your consultations related to the Intel® Ethernet Server Adapter I350-T2V2 should be addressed to the Intel(R) Ethernet forum support channel.

 

Due to this fact, this thread will be transferred to the cited category.

 

The team in charge will contact you as soon as possible.

 

Thanks in advance for your patience and understanding.

 

Best regards,

@Mæcenas_INTEL​.

 

Reply