Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance and optimization
Announcements
The Intel sign-in experience is changing in February to support enhanced security controls. If you sign in, click here for more information.
18303 Discussions

11400 igpu shows green,red and white dots all over decoded video

berkkocaturk
New Contributor I
2,252 Views

On my other pc video is fine video is not the source of the problem intel is.

 

I have build a pc with 11400 as a media pc and it plays videos with artifacts.

I have added pictures it happens on all of my content!

 

Here is the system report!

 

I am fully updated this is an intel issue.

 

It happens with vlc player or other media players.

0 Kudos
1 Solution
berkkocaturk
New Contributor I
2,047 Views

Hello,

 

Msi support did not officially released a new bios for msi b560m pro but they have e mailed me one I am guessing they will release a final bios update that will solve this .

 

Shame that intel releases gop vbios rst microcode etc. updates for bios but motherboard manufacturers do not update

View solution in original post

18 Replies
megan3000
Valued Contributor I
2,243 Views

Does this happen with other video cables and other monitor(s)?

Since this is a PC that you built, did you install the initial software after installing windows? I mean, the chipset device software and related stuffs ("Other drivers")...

https://www.msi.com/Motherboard/B560M-PRO/support#down-driver&Win10%2064

 

You may also try the graphics driver provided by MSI to see if there is any difference (30.0.100.9805)

berkkocaturk
New Contributor I
2,241 Views

all motherboard drivers are latest only the vga driver is from intel rather than msi to be the latest

 

I use monitor included cables that work. That work normal with other pc and it works normal on this pc too it is not a cable issue.

 

Since hdmi 2.0 does not support 165hz 1440p I prefer displayport.

 

Just to release the doubt I have tried HDMI cable and the artifacts are here to prove i used hdmi i am also putting 10-12 bit color pictures only available on hdmi.

Tried it on both 8 bit and 12 bit color on hdmi as well as on displayport artifacts are there.

 

also intel still couldnt figure out the 10-12 bit color on displayport is shameful.

berkkocaturk
New Contributor I
2,232 Views

I have updated all drivers to latest on my motherboard website but it is still the same .

Motherboard both hdmi and displayport outputs give display as it is suppose to only on decoding high bitrate video artifacts happen on low quality video it works as intended.

I have tested it further and it happens on DXVA2 and D3D11 hardware decoder but it does not happen at software decoding it is a intel igpu decoder issue!

I have added a screenshot even the screenshot has artifacts!

Hardware decoders are feature of the cpu it should decode 10 bit hevc video even more based on its specifications but it shows artifacts and i need help on my broken products that does not do what it suppose to!

Alberto_R_Intel
Moderator
2,204 Views

berkkocaturk, Thank you for posting in the Intel® Communities Support.


In order for us to provide the most accurate assistance on this matter, we just wanted to confirm a few details about your system:

Is this a new computer?

When did you purchase it?

Was it working fine before?

When did the issue start?

Did you make any recent hardware/software changes that might cause this issue?

Does the problem happen at home or in the work environment?

"all motherboard drivers are latest only the vga driver is from intel rather than msi to be the latest", Just to confirm, does the problem remain when using the graphics driver version 30.0.100.9805 from MSI?

Is the BIOS up to date?


Any questions please let me know.


Regards,

Albert R.


Intel Customer Support Technician


berkkocaturk
New Contributor I
2,195 Views

Is this a new computer?

-Yes, I have build it myself. Cpu is new unopened boxed. Psu is corsair vs550. Ram is g-skill 3200mhz cl16. mobo is msi b560m pro.

When did you purchase it?

-In last month

Was it working fine before?

-No

When did the issue start?

-First time i tried to watch HEVC video

Did you make any recent hardware/software changes that might cause this issue?

-no it is fresh install

Does the problem happen at home or in the work environment?

-home

"all motherboard drivers are latest only the vga driver is from intel rather than msi to be the latest", Just to confirm, does the problem remain when using the graphics driver version 30.0.100.9805 from MSI?

-I have also used msi latest drivers ssu is added same problem persists

Is the BIOS up to date?

-Yes

Alberto_R_Intel
Moderator
2,192 Views

berkkocaturk, Thank you very much for clarifying those details and providing the SSU report.


We will do further research on this matter, as soon as I get any updates I will post all the details on this thread.


Regards,

Albert R.


Intel Customer Support Technician


Alberto_R_Intel
Moderator
2,179 Views

Hello berkkocaturk, I just received an update on this matter.


To rule out a possible hardware issue with Intel® processor, please install and run the Intel® processor diagnostics tool, it does an overall test on the unit and if it passes the test it means it is working properly:

https://www.intel.com/content/www/us/en/download/15951/intel-processor-diagnostic-tool.html?wapkw=in...


As you can confirm in the link below, based on the report from multiple users this issue gets fixed by updating the BIOS:

https://www.intel.com/content/www/us/en/support/articles/000060179/graphics.html


If the problem persists after that, then the next thing to do will be to get in contact directly with MSI support to report this scenario, confirm with them if there is a fix for it, if they can replicate it using the same exact model of board that you are currently working with, to check if a physical inspection of the board is needed and for further assistance on this matter, since warranty options may apply for this scenario.

https://www.msi.com/support


Regards,

Albert R.


Intel Customer Support Technician



berkkocaturk
New Contributor I
2,169 Views

It is greenbut still artifacting happens on HEVC video

 

report is added.

Alberto_R_Intel
Moderator
2,112 Views

berkkocaturk, Thank you very much for your response and for providing the test outcomes.

 

We are sorry to hear the issue persists on HEVC video. In reference to the test results, it is great to know that the processor passed the test, now we can rule out a possible hardware problem with it since, based on the test, it is working properly.

 

At this point then, the best thing to do will be to get in contact directly with MSI support because the problem is related to the board itself and to one of the components in it, they should be able to further assist you on this scenario and confirm if a replacement of the motherboard is necessary:

https://www.msi.com/support

 

Regards,

Albert R.

 

Intel Customer Support Technician

 

berkkocaturk
New Contributor I
2,106 Views

This is a desktop msi does not do anything for cpu as it is seperate from motherboard. I have also opened a ticket on msi and I am waiting for their response.

Alberto_R_Intel
Moderator
2,077 Views

berkkocaturk, Thank you very much for sharing those updates.


"msi does not do anything for cpu ", that is correct, at this point based on the results from the Intel® PDT test, we can rule out the processor as the source of the problem. 


"I have also opened a ticket on msi and I am waiting for their response.", perfect, excellent, because the problem now could be related to the board itself or any other component in the PC.


Additionally, in the meantime, while waiting for MSI response, if you have the chance you can try to test the computer using just one memory stick at the time on each memory DIMM to rule out a possible issue with one of the memory sticks or with the memory slots. Also, if you have the option, of course, you can try to test your processor on a different board or test your board with a different processor in order to confirm if the behavior of the desktop computer is the same.


Regards,

Albert R.


Intel Customer Support Technician



berkkocaturk
New Contributor I
2,072 Views

Memory is F4-3200C16-86GVKB I have tried memtest and it does not give any errors. It is running at 3200mhz so very much within spec.

 

I do not have different boards or processors to test.

Alberto_R_Intel
Moderator
2,057 Views

berkkocaturk, Thank you very much for letting us that information.


"Memory is F4-3200C16-86GVKB I have tried memtest and it does not give any errors. It is running at 3200mhz so very much within spec", perfect, it is great to know the memory RAM is working properly, and yes, it is within the specs:

https://ark.intel.com/content/www/us/en/ark/products/212270/intel-core-i511400-processor-12m-cache-u...


"I do not have different boards or processors to test.", no problem, we completely understand that sometimes the option to do that is just not available. So, at this point, the next thing to do will be to wait for MSI response to this scenario and see what they recommend in order to try to fix this problem.


Regards,

Albert R.


Intel Customer Support Technician



berkkocaturk
New Contributor I
2,048 Views

Hello,

 

Msi support did not officially released a new bios for msi b560m pro but they have e mailed me one I am guessing they will release a final bios update that will solve this .

 

Shame that intel releases gop vbios rst microcode etc. updates for bios but motherboard manufacturers do not update

n_scott_pearson
Super User Retired Employee
2,042 Views

Yea, this has been a longstanding problem. They just want to toss motherboards over the wall and forget about them. It costs them money to deliver these updates, so they choose to ignore them until they absolutely have to. Since these can also include graphics engine initialization code, Management Engine and other firmware and even microcode updates that are correcting errata in the processor, it is not a good practice. You, the users, need to take these slimeballs to task.

Off my soapbox now,

...S

berkkocaturk
New Contributor I
1,970 Views

This is a very big problem on intel and i just think they are too lazy it should not cost much time and money

 

I also have a laptop with 10875H and that is a relatively new and powerful cpu. It did not get a bios update since 2020!

 

Literally every module in bios has been updated by intel just to name a few

CPU

-CPU microcodes

Storage

-EFI Intel RST for SATA
-OROM Intel RST for SATA

VGA

-EFI GOP Driver
-RAW GOP VBT
-OROM VBIOS

Network

-OROM Intel Boot Agent
-EFI Realtek UNDI Driver
-OROM Realtek 2.5 Gb PXE

 

But it is never updated by manufacturer and on top of not doing the update they also lock bios and make it impossible to update on our own without a hardware programmer which most people including me can not do. I am not asking for too much just updated bios on the motherboard&laptops that was purchased

berkkocaturk
New Contributor I
1,551 Views

Well on this problem intel has not done anything they refused my RMA claim just because I was not the original purchaser but I see that for famous media they will replace used and even working products free of charge

 

https://www.youtube.com/watch?v=9-Xvthp9l-8

 

Why didnt intel told Linus that he bought it used and they don't have warranty the same way it was told to me:

 

"We act in accordance with our Warranty Terms and Conditions.

 

Intel warrants the original purchaser of product in its sealed packaging.

 

In case the unit was re-sold as second hand, I'm afraid we won't be able to honor your warranty replacement request."

 

Does every intel consumer needs to be famous to get listened and not be sold a functionally broken product that may get fixed months later. MSI is intel partner it is intel certified board intel chipset and I am intel consumer but you did not care at all. When it comes to Linus you just replaced much older and working SSDs without an issue.

CarlToribio
Novice
1,502 Views
Reply