Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance and optimization
17458 Discussions

3 segundos delay audio / 3 seconds audio delay

Photobias
Beginner
723 Views

Hi.

 

I just upgraded my pc to an 11700, I did almost anything, everytime I want to hear something, must wait 3 seconds to sound come audible... It`s frustrating

 

Driver, regedit edit, didn't solve the problem

0 Kudos
14 Replies
David_G_Intel
Moderator
696 Views

Hello Photobias

  

Thank you for posting on the Intel️® communities. 

 

Please share with us the Intel® System Support Utility (Intel® SSU)  results  to investigate:

  • Download the Intel SSU https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows
  • Open the application and select "Everything" click on "Scan" to see the system and device information. By default, Intel® SSU will take you to the "Summary View".  
  • Click on the menu where it says "Summary" to change to "Detailed View".  
  • To save your scan, click on "Next", then "Save".  

Please share with us the following:

  • Which processor did you use before?
  • Did you reinstall the drivers and operating system?
  • Did it work fine before?
  • Does this happen with wireless and wired connections?
  • Which drivers did you try?
  • Does this happen with different audio devices?

 

Regards, 

David G 

Intel Customer Support Technician 

 


Photobias
Beginner
690 Views
  • Which processor did you use before?
  • Core i3 10100
  •  
  • Did you reinstall the drivers and operating system?
  • Yes. Upgrades or not, same issue.
  •  
  • Did it work fine before?
  • Yes (whit regedit edit)
  •  
  • Does this happen with wireless and wired connections?
  • I don't use wireless
  •  
  • Which drivers did you try?
  • From Asus, Intel, Beta... Windows---
  •  
  • Does this happen with different audio devices?
  • I don' use another audio device
Calinatus
Novice
690 Views

I've been experiencing this problem on my other (HP) laptop every time after a new big Windows update (although it should be noted that that laptop is 'enrolled' in Windows Insider previews).

I solved this by using this workaround: https://h30434.www3.hp.com/t5/Notebook-Audio/3-seconds-delay-to-play-sounds-through-headphone/td-p/6...

However, I have thenceforth not found a permanent, official solution to this problem.

Photobias
Beginner
686 Views

I already this regedit edit, no luck, even with "all zeros", nothing.

Photobias
Beginner
652 Views

Nobody???

I format 4 times, problem persists, it's very frustrating, year 2021 with this kind of problems... and worse, nobody gives a solution.

David_G_Intel
Moderator
641 Views

Thanks for the information provided Photobias, we are working on this request, updates will be posted on the thread.


Regards, 

David G 

Intel Customer Support Technician 


Photobias
Beginner
628 Views

I can confirm it's the UHD 750 audio problem, I just tested with Oppo DAC and no problem, pause video, resume, instant audio again, no 3 seconds of silence.

David_G_Intel
Moderator
594 Views

Thank you for the update Photobias. We understand that the Oppo DAC doesn't give you any problems, could you please describe the device you used before for audio? (speakers, display speakers, headset, etc) Including the brand, model and how you connect this device.

We also noticed that you're using the Windows Insider version 19043, this can be the root of the behavior and we highly recommend rolling back to the previous stable version. Please check with Microsoft* for instructions.

Finally, we recommend the use of the OEM drivers, specially Realtek. You're using version 10.0.19041.1, the latest one available is Version 6.3.960. You can check with the motherboard manufacturer for instructions..


Regards, 

David G 

Intel Customer Support Technician 


Photobias
Beginner
584 Views

Before 11700? Core I3 10100 with Asus STRIX B460-I GAMING, had to edit registry.

Sound via HDMI to Sony 55 905F now.

I tried with 2 different versions of Windows, 20H, 21H... same problem... system must be updated, I won't use older system.

I don't use Realtek audio but I will search driver...   

I think it's a regedit thing, there's a lot of people with this problem, I haven't found a correct parameter of regedit yet.

Photobias
Beginner
575 Views

Realtek  Version 6.3.960 installed, problem persists.

Photobias
Beginner
534 Views

So... any solution?

David_G_Intel
Moderator
521 Views

Thanks for the information provided Photobias, we are working on this request, updates will be posted on the thread.


Regards, 

David G 

Intel Customer Support Technician


Photobias
Beginner
470 Views

Beta driver didn't solve the problem.

 

Have to play this https://www.youtube.com/watch?v=X0RK2jz5HOI to avoid de 3 seconds silence.

David_G_Intel
Moderator
460 Views

Thank you for the update Photobias.

We noticed you contacted live support and you have been working with them to resolve this request. This thread will be closed but if you need any additional information you can let the live support team know.

Please keep in mind that this thread will no longer be monitored by Intel. Thank you for your understanding.  


Regards, 

David G 

Intel Customer Support Technician


Reply