Community
cancel
Showing results for 
Search instead for 
Did you mean: 
GCama3
Novice
1,647 Views

Ayuda con el 'adaptive-brightness' de Intel, no se puede desactivar.

Hola,

Llevo tiempo teniendo problemas con esta opción.

Usualmente cambia el brillo y un poco el color de la pantalla cuando abro un programa que requiere uso intensivo del CPU.

Esto me molesta, pero antes lo desactivaba muy fácilmente desde el panel de ajustes de Intel Graphics.

Pero ahora esa opción parece que fue eliminada y no se como eliminar esa característica.

Todos los ajustes de windows están bien.

El único problema es no se como desactivar esta función con la nueva actualización.

Gracias

6 Replies
idata
Community Manager
67 Views

Hello, geracamargo9.

 

 

Thank you very much for contacting the Intel® Communities Team.

 

 

We are constantly changing the GUI of the Intel® HD Graphics Control Panel so this option could be modified int he most recent versions of the drivers. By any change, do you recall which was the version of the drivers you were using where you could modify that?

 

Additionally, you should be able to change this setting on Power Options > Change plan settings > Change advanced power settings > Double-click on Display > Double-click on Enable adaptive brightness > Change from "On" to "Off". Please share with us the results.

 

Furthermore. please provide me with the .txt file that the https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows- System Support Utility will generate. To attach a file, you must click the "Attach" option on the bottom right-hand corner of the response box.

 

 

 

Antony S.
GCama3
Novice
67 Views

Hello,

RE: ''By any change, do you recall which was the version of the drivers you were using where you could modify that?''

No, I don't currently know which driver is the one that has the problem since I already uninstalled it to see if that fixed the problem (and it did) so it is a failure of the driver.

RE: ''Additionally, you should be able to change this setting on Power Options > Change plan settings > Change advanced power settings > Double-click on Display > Double-click on Enable adaptive brightness > Change from "On" to "Off". ''

I already did this in the beginning and it didn't change a thing, as I said before uninstalling the driver fixed the problem so the problem is in the driver.

I think it is changing the brightness and color because the application I'm running is a CPU heavy program, not because of the lightning in my room.

Also another suggestion, the process to sign up and talk to intel is extremely difficult.

I would suggest making the password not use special symbols

Thank you!

idata
Community Manager
67 Views

Thank you very much for your reply and the information provided, geracamargo9.

 

 

Please install the drivers provided by your system manufacturer, click http://dlcdnet.asus.com/pub/ASUS/nb/DriversForWin10/VGA/VGA_Intel_Skylake_Win10_64_VER2019154474.zip... here to download them. If these drivers do not work please try installing the 4352 version of the drivers provided by Intel®. Download the drivers by clicking https://downloadmirror.intel.com/25620/a08/win64_154014.4352.zip here and use https://www.intel.com/content/www/us/en/support/articles/000005629/graphics-drivers.html this guide to complete the installation.

 

 

 

Antony S.
idata
Community Manager
67 Views

Hello, geracamargo9.

 

 

I would like to double check if you were able to perform the troubleshooting steps that I attached to the post above and the results.

 

 

 

Antony S.
GCama3
Novice
67 Views

It appears like windows automatically downloaded another driver, so I'm not sure how to proceed.

The problem still persists.

I have Intel HD graphics 530

Operating system is Windows 10 Home (10.0.16299)

Graphics Output Protocol (GOP) Version: 9.0.1035

idata
Community Manager
67 Views

Thank you very much for your reply, geracamargo9.

 

 

At this point I recommend you to get in touch with https://www.asus.com/support/ ASUS* Support so you can double check if they set this setting as always on or if there is any way to disable it on your system.

 

 

 

Antony S.
Reply