Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance and optimization
18252 Discussions

Black/Intermittent Output on External Display

goats-9
Novice
1,098 Views

When connecting a monitor to my ASUS ROG Zephyrus M16 laptop via HDMI, I get a black/intermittently outputting screen and when there is an output, there are flickering red dots on the screen. (Video)

What I've done:

  1. Tried with other Windows 10 laptops (Dell, Lenovo). Those worked with this display.
  2. Downgraded to Win10 (21H2) and tried the Intel DCH drivers that  were on the above two laptops from here.
  3. Went back to Win11 (21H2, build 22000.708) and tried drivers from OEM site, then tried same version from here and then latest version of Intel DCH.
  4. Used DDU to attempt a clean uninstall, then reinstall drivers.

Specs are attached in the bug reports.

0 Kudos
1 Solution
goats-9
Novice
903 Views

Hi Steven!

 

Sorry I was unable to reply, been really busy and had no time to give to this issue of mine, which still persists. 

 

I have asked in the ASUS ROG forums and the Moderators there seem to agree that this is a HDMI port issue. I will try to get it fixed at an ASUS service center near me as soon as it is convenient for me. Thank you for your help for the moment, Steven. Should there be any further concerns post this attempt to fix the hardware, I shall open a new thread for the same linking this one. You may close this thread.

View solution in original post

12 Replies
Steven_Intel
Moderator
1,071 Views

Hello goats-9,


Thank you for posting on the Intel® communities.


I would like to research and work on this issue, and in order to do so, please provide the following information:


  • Have you tried using a different cable connection (USB-C, Thunderbolt) on the Zephyrus M16 and check if the same issue occurs?
  • Have you tested with different resolutions/refresh rates and check if the issue persists?


Best regards,


Steven G.

Intel Customer Support Technician.


goats-9
Novice
1,060 Views

Hey Steven!

Thanks for your reply.

 

  • Unfortunately, I do not have a USB-C/Thunderbolt (IN) to HDMI/Analog (OUT) cable with me so I cannot do this. My monitor only has an HDMI in and an Analog in.
  • I have used different supported monitor configurations, but to no avail. The issue still persists.

If there's anything else that you would like me to do in the meantime, please do let me know.

Steven_Intel
Moderator
1,028 Views

Thank you for the information provided.


We are going to keep working on this issue. As soon as I have an update, I will let you know.


Best regards,


Steven G.

Intel Customer Support Technician.


Steven_Intel
Moderator
1,017 Views

Hello goats-9,


Could you please try a different resolution like 1920x1080 and disable FreeSync from the monitor menu? Please let me know of the outcome.


As well, please provide the following information:



It does not seem like a driver issue, since you have tried both Intel and OEM drivers in Windows 10 and Windows 11.


Best regards,


Steven G.

Intel Customer Support Technician.


goats-9
Novice
1,008 Views

Hi Steven

Thank you for replying.

 

  • This issue persists on all three levels of FreeSync (I tried all three).
  • I do have the latest firmware version of my monitor. But there is the same issue with or without installing it.
  • I have connected it to my smart TV, and it does not give any output at all. My Dell and Lenovo laptops (mentioned earlier) work fine with the TV.

I had updated the ASUS system (cumulative June update, updated after I started this thread) but still no luck. There might be an issue in the HDMI IN port of my laptop, but as you would have seen in the video I have posted, there IS an output showing on the monitor, so I don't know if it could certainly be an issue on that front.

 

Hope to hear from you.

Steven_Intel
Moderator
974 Views

Thank you for your response.


Based on the steps performed already and the fact that your TV does not work with the HDMI port of your laptop either, it could be a hardware issue with the port. For this case, our best recommendation is to contact Asus for further assistance.


Please let me know if you have any concerns.


Best regards,


Steven G.

Intel Customer Support Technician.


Steven_Intel
Moderator
960 Views

Were you able to check the previous post?


Let us know if you have any concerns.


Best regards,


Steven G.

Intel Customer Support Technician.



goats-9
Novice
951 Views

Hi Steven,

 

Thanks for the reminder and the continued assistance. Please bear with me for the moment as I try to get some help on the ASUS forums. I will update the outcomes here ASAP as someone may find them helpful.

Steven_Intel
Moderator
941 Views

Thank you for your response.


Please let us know as soon as you have an update.


Best regards,


Steven G.

Intel Customer Support Technician.


Steven_Intel
Moderator
924 Views

Hello goats-9,


We would like to know if you have received any update from Asus. In case you do, we would highly appreciate it if you would let us know.  


Best regards,


Steven G.

Intel Customer Support Technician.  


goats-9
Novice
904 Views

Hi Steven!

 

Sorry I was unable to reply, been really busy and had no time to give to this issue of mine, which still persists. 

 

I have asked in the ASUS ROG forums and the Moderators there seem to agree that this is a HDMI port issue. I will try to get it fixed at an ASUS service center near me as soon as it is convenient for me. Thank you for your help for the moment, Steven. Should there be any further concerns post this attempt to fix the hardware, I shall open a new thread for the same linking this one. You may close this thread.

Steven_Intel
Moderator
887 Views

Hello goats-9,


Thank you for the update on this thread.


We hope the issue with the HDMI port can be resolved by Asus. If you need any additional information, please submit a new question as this thread will no longer be monitored.  


Best regards,


Steven G.

Intel Customer Support Technician.


Reply