Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Neilr
Beginner
177 Views

Command Centre

I am not able to adjust detailed graphics setting in new Intel Command Centre.

Old software uninstalled as recommended

Have been using a Nvidia on MSI GT 1030 graphics card. Windows 10 Pro 64 bit and build 19042

How shall I proceed as I would prefer to have access to both facilities if possible?

0 Kudos
7 Replies
Alberto_R_Intel1
Employee
146 Views

Neilr, Thank you for posting in the Intel® Communities Support.


In order for us to provide the most accurate assistance on this subject, we just wanted to confirm a few details about your system:

What is the model of the motherboard?

If this is a laptop, what is the model of it?

Is this a new computer?

Was it working fine before?

When did the issue start?

Did you make any recent hardware/software changes?

When you said "I am not able to adjust detailed graphics setting", which specific setting are you referring to?

Please provide the SSU report so we can verify further details about the components in your platform, please check all the options in the report including the one that says "3rd party software logs":

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91...


Any questions, please let me know.


Regards,

Albert R.


Intel Customer Support Technician


Alberto_R_Intel1
Employee
127 Views

Hello Neilr, I just wanted to check if you saw the information posted previously and if you need further assistance on this matter?


Regards,

Albert R.


Intel Customer Support Technician


Neilr
Beginner
121 Views

Motherboard  Asrock Z390 pro in a desktop i5, SSD 16 Gigs Ram

It is 2 years old

Never used Intel graphics before, Only Nvidia settings and GT 1030 V. Card

Experimented with Intel Graphics but never able to access correctly?

Problem seem to be when trying  > Colour, Brightness, sharpness Hue etc. not available

No hardware changes only windows 64 bit pro updates,  some bugs there, but OK now,    A report previously sent

Neilr

Alberto_R_Intel1
Employee
111 Views

Neilr, Thank you very much for providing that information.

 

I do not see the SSU report on this thread, could you please attach it again in a text file format? 

Additionally, please provide the Intel® Graphics report:

https://www.intel.com/content/www/us/en/support/articles/000005848/graphics.html

 

And also, please share screenshots of Intel® Graphics Command Center, one of them with the options you see under the "Video" tab and the other one with the options you see under "Display" and then "Color" tab.

 

Regards,

Albert R.

 

Intel Customer Support Technician

 

Alberto_R_Intel1
Employee
92 Views

Hello Neilr, I just wanted to check if you saw my previous post and the information requested in there and if you need further assistance on this matter?


Regards,

Albert R.


Intel Customer Support Technician


Alberto_R_Intel1
Employee
77 Views

Hello Neilr, Since I have not heard back from you, we are closing the case, but if you have any additional questions, please post them on a new thread so we can further assist you with this matter.


Regards,

Albert R.


Intel Customer Support Technician


Neilr
Beginner
68 Views

Message in red banner reads Adapter not fitted.

Any other suggestions welcome

Neilr