Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance, and optimization
20822 Discussions

Custom option missing in Scale dropdown

Tahasi
Beginner
2,905 Views

Windows 11's desktop is over scanning on a secondary display running at 3840x2160(recommended) with a scale of 150%(recommended).

Googling for "windows over scanning" directed me to the Intel Graphics Command Center application along with directions on adjusting the screen borders by selecting "Custom" from the "Scale" dropdown. Unfortunately, the "Scale" dropdown has the single item "Maintain Display Scaling".

 

I've attached the Intel Graphics Command Center system diagnostic generated report along with a screen shot showing the "Scale" dropdown's content.

 

Is there some means using Intel Graphics Command Center to adjust the boundaries so Windows desktop doesn't extend beyond the display screen?

0 Kudos
10 Replies
LeonWaksman
Super User
2,882 Views

Download from Microsoft Store the Intel Graphics Command Center (BETA) and check.

 

Leon

Screenshot 2023-09-02 153334.png

0 Kudos
Tahasi
Beginner
2,877 Views

Thank you for the response Leon.

 

Unfortunately, the beta version is also only listing the "Maintain Display Scaling" option in the "Scaling" dropdown.

 

 

0 Kudos
Tahasi
Beginner
2,877 Views

Screenshot 2023-09-02 064628.png

0 Kudos
LeonWaksman
Super User
2,855 Views

Sorry, don't know why, because in my computer it is working.

 

Leon

 

Screenshot 2023-09-02 175038.png

0 Kudos
Jose_Intel
Employee
2,804 Views

Hello everyone!


@Tahasi thank you for posting on the Intel️® communities.   

 

What cable are you using from the PC to the display?

 

Please update your graphics driver to our latest version 31.0.101.4672.

 

Now that you have installed the Intel® Graphics Command Center (Beta), make sure you uninstall the previous version. Then, please go to Display > General > Scale > Custom. There you can create your own profile. (Keep in mind that Custom resolution is not supported on internal displays).

 

In order to have more information about your system, please download, install and run Intel® System Support Utility for Windows. Make sure you check “Everything” before you scan, then save the report and attach it to your response.

 

Best regards,

Jose B.

Intel Customer Support Technician


0 Kudos
Tahasi
Beginner
2,788 Views
Hello Jose,
 
Thank you for the response.
 
I'm using an HDMI cable. I tried out two HDMI cables to verify that the issue is not likely due to a faulty cable.
 
I've installed the specified latest graphics driver 31.0.101.4672 and restarted the laptop.
 
I uninstalled Intel Graphics Command Center shortly after installing Graphics Command Center (Beta).
 
Graphics Command Center (Beta) Scale dropdown for the secondary attached external monitor still only has the "Maintain Display Scaling" option.
 
I've attached the System Support Utility report.
 
Thanks again for the assistance
0 Kudos
Jose_Intel
Employee
2,776 Views

Hello Tahasi

 

Thank you for following the steps.

 

Is it possible for you to share a screen recording showing the process? That way we can have a clearer view.

 

Best regards,

Jose B.

Intel Customer Support Technician


0 Kudos
Tahasi
Beginner
2,770 Views

Hello Jose,

 

Happy to try out the steps. Here's a video showing  Intel® Graphics Command Center (Beta) Scale dropdown having the single option of "Maintain Display Scaling" along with showing that Windows extends the desktop beyond the screen bezel. The demo shows clicking the maximize-window button in Intel® Graphics Command Center (Beta) title bar.

 

I had to do a short video to get the size under 71MB.

0 Kudos
Jose_Intel
Employee
2,700 Views

Hello Tahasi

 

Thank you for providing the video.

 

We will check the issue internally, as soon as we have any update we will let you know.  

 

Best regards,

Jose B.

Intel Customer Support Technician


0 Kudos
Jose_Intel
Employee
2,537 Views

Hello Tahasi


Thank you for patiently waiting.


We were able to test, and we had the option to create a custom profile.


So, our recommendation is to check your display settings, a Factory Reset or any Overscan might help.


Best regards,

Jose B.

Intel Customer Support Technician


0 Kudos
Reply