Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance and optimization
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
17536 Discussions

Figma on Intel UHD 730

khawajazwar
Beginner
706 Views

There are alot of glitches using figma on Intel UHD 730. I have attached one of the screens. It goes all black as soon as I open up any heavy document or zoom in zoom out. I have to close and reopen and it loops the same again and again. 

 

Tried versions of drivers with no solutions at all

30.0.100.9667 

27.20.100.9616

27.20.100.9613

 

If I uninstall the driver and use microsoft basic display driver, it works fine. A little laggy but never crashes.

 

System Specs

Intel i5 11400

Motherboard: Gigabyte H510m

Ram : 8GB

SSD : 256GB

 figma.png

0 Kudos
7 Replies
khawajazwar
Beginner
696 Views

Not even working through browser. Exact same issues and glitches. All grey screen with big black squared mouse cursor.

khawajazwar
Beginner
660 Views
David_G_Intel
Moderator
615 Views

Hello khawajazwar

  

Thank you for posting on the Intel️® communities. Please share with us the following information:

  • Intel® System Support Utility (Intel® SSU) results 
    • Download the Intel SSU https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows
    • Open the application and select "Everything" click on "Scan" to see the system and device information. By default, Intel® SSU will take you to the "Summary View".  
    • Click on the menu where it says "Summary" to change to "Detailed View".  
    • To save your scan, click on "Next", then "Save".  
  • Do you get this problem on other applications?
  • Did you test other graphics than the UHD 730?
  • Did you check this with Figma's support?
  • Please provide a detailed guide on how to replicate this problem to test on our own.

 

Regards, 

David G 

Intel Customer Support Technician


khawajazwar
Beginner
604 Views

Hello David,

 

Thank you for your response.

 

Okay will follow your guide for Intel System Support. For now what I have discovered is that it's a WebGL error, see attached.

 

I am getting this error on intel hd 730 only. It works perfectly fine on my 4th gen (HP Laptop - Intel HD), 6th gen (PC - Intel HD) and 8th gen (PC - dGPU).

 

When I disable the driver from Device Manager the figma works fine, a little slow/laggy but never crashes. But when I enable the driver back it starts to give me those grey screens.

 

Please review the attached screenshot for the error. After this error the grey screen comes up as attached in my initial post.

 

I have got the clearance from figma support as its working fine on all other systems/pc. Even I tried dedicated GPU on this PC and it works fine on that. The error is just on i5 11400 Intel HD.

 

To Replicate the Problem.

You need to sign up to figma (its free) and create a new design file by pressing CTRL + N and grab some 10-15 high resolution images from internet into that design file and start panning around. Make sure its the same pc config as mine 🙂

 

Hope this helps you to look into the issue.

 

Looking forward for an update from you.

 

Thanks

 

Regards,

Khawaja Azwar

David_G_Intel
Moderator
592 Views

As a friendly reminder @khawajazwar, we need the SSU results to further investigate and replicate the problem. Let us know once you run the tool.


Regards, 

David G 

Intel Customer Support Technician


David_G_Intel
Moderator
568 Views

Were you able to check the previous post?  

Let us know if you still need assistance.    


Best regards,  

David G.  

Intel Customer Support Technician  


David_G_Intel
Moderator
545 Views

We have not heard back from you, so we will close this thread. If you need any additional information, please submit a new question as this thread will no longer be monitored.   


Best regards,  

David G. 

Intel Customer Support Technician  


Reply