Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance and optimization
17458 Discussions

Font Rendering Problem/Letters and some Icons missing/Windows 10 Pro build 19043

WagnerArcieri
Novice
491 Views

Hello World!

 

* I Did the same question in Microsoft Community : https://answers.microsoft.com/en-us/windows/forum/windows_10-update/font-rendering-problemletters-an...

 

I have a problem (pictures at the end) with some letters missing from Menus, clock, steam, and some other windows screens. some Icons are missing too from Settings menu in another User of my PC.


I spend the day looking for this issue over Foruns, and as most of the solutions I found were from 2014 (build 9860), and a few from 2016/2018 (build 17763), none of their solutions worked for me in Windows 10 Pro build 19043.

I only have an OnBoard GPU : Intel HD Graphics 4600

same problem of this guy: https://www.tenforums.com/general-support/79370-text-disappearing-all-over-windows-randomly.html

 

The first solution I found was to do the KB3008956 Update, that was suppose to be in Windows Update, and was not. Tryed to install manually and just got errors, could not install.

Then I tried to InstallUninstallReinstall the Graphics Drivers in all methods I could remeber been possible: manually (device manager), in Intel website and in Windows Update, none worked.

Tried sfc /scannow command. No sucess.

Tried 
DISM /Online /Cleanup-Image /RestoreHealth. No sucess.

 

Tried Display Scaling. Worked in a few menus only.

Tried Font Scaling, also only worked in a few menus.

This Install is New and Clean ... just got this PC.... I did a clean install 3 days ago and just installed some JAVA editors, Blender, Steam... no much stuff

 

My OS is Updated, not even additional/optional updates are avaliable

 

My PC:

 

Microsoft Windows 10 Pro 10.0.19043 Build 19043

 

Gigabyte Technology Co., Ltd. - H87M-D3H
BIOS Version/Date American Megatrends Inc. , 18/08/2015
SMBIOS Version 2.7
Embedded Controller Version 255.255
BIOS Mode UEFI

 

Intel(R) Core(TM) i7-4770 
CPU @ 3.40GHz

 

Installed Physical Memory (RAM) 16GB

 

Intel HD Graphics 4600
Driver Version 20.19.15.4624
Driver date : 08/03/2017
 

 

 

Some pictures of the problem:

 

Annotation 2021-05-20 202631.png

 

Annotation 2021-05-20 200529.png

 

Annotation 2021-05-20 200647.png

 

Annotation 2021-05-20 200745.png

 

Annotation 2021-05-20 202631.png

 

0 Kudos
1 Solution
WagnerArcieri
Novice
365 Views

Hey David !

I also aked this question in the One Microsoft facebook group.

I followed a suggestion from a user there and the problem seems to be gone.

Screenshot 2021-05-23 114140.png

I will continue to monitor if the Bug shows up again... but for now... problem solved.

Screenshot 2021-05-23 111932.png

View solution in original post

4 Replies
David_G_Intel
Moderator
450 Views

Hello WagnerArcieri

  

Thank you for posting on the Intel️® communities. 

 

We need more information to provide recommendations, please share with us the following:

  •  Intel® System Support Utility (Intel® SSU) results
  • Intel® Graphics Command Center report 
    • Open the application 
    • "Support" > "System Diagnostic" > "Generate Report 
  • Did you test different drivers? What versions?
  • Did this start after the Windows update?
  • Do you see the same problem on Safe mode?
  • Do you get the same problem with the Microsoft Basic Display adapter? (uninstalling the current graphics drivers)

 

Regards, 

David G 

Intel Customer Support Technician 

 

WagnerArcieri
Novice
433 Views

Hello David !

here it go

*** Intel® System Support Utility (Intel® SSU) results:
    -I did the Scan, but was unable to Submit (SystemReport.txt at the end)

Screenshot 2021-05-21 221953.png

*** Intel® Graphics Command Center report
    -Unable to get report
Screenshot 2021-05-21 221918.png

*** Did you test different drivers? What versions?
*** Did this start after the Windows update?
    -As the PC has only a few days, I was still installing things and drivers... making updates and etc... so I dont really know exactlly when the problem started, but, the first time I saw the problem was when I first lauch the Intel HD Graphics Control Panel(the one from the picture in the original post) and, to be honest, first I thought it was a problem with the Intel software only, and didnt care at all. Then I saw the same thing happening in the Steam software, BUT, it only happens in the Steam of my son Windows User Profile, my Steam is ok. When I saw in his Steam I realized that was a bigger problem.

I am not sure if Different drivers were tested. I first installed following Intel instruction, downloading the Intel Driver & Support assistent and letting the website check for my hardware, the was offered me to download and install this version:

Intel® Graphics Driver for Windows* [15.40]

Description:
This download installs the Intel® Graphics Driver for Braswell, 4th and 5th generations.
Version:
x.x.x.5171Release date:
February 5, 2021Size:
198.53 MB

After that I tried to remove drivers and let the Windows do the installation in Windows Update, but I not sure which version Windows installed.


*** Do you see the same problem on Safe mode?
    -No, in safe mode the problem is gone.


*** Do you get the same problem with the Microsoft Basic Display adapter? (uninstalling the current graphics drivers)
    -Yes, I do. Unistalling the driver/device in the Device Manager do no worked. But, FYI, as soon as I can notice Windows re-install the Intel Driver almost imediatelly automatically. But even in the period without the Intel menu options at the Right Click on Desktop area, the problem continues.

Thanks in Advance for helping me !

 

WagnerArcieri
Novice
366 Views

Hey David !

I also aked this question in the One Microsoft facebook group.

I followed a suggestion from a user there and the problem seems to be gone.

Screenshot 2021-05-23 114140.png

I will continue to monitor if the Bug shows up again... but for now... problem solved.

Screenshot 2021-05-23 111932.png

David_G_Intel
Moderator
336 Views

Thank you for the information provided WagnerArcieri. We're glad to hear this was resolved, please keep in mind that this thread will no longer be monitored by Intel. If you need any additional information, please submit a new question. Thank you for your understanding.  


Regards, 

David G 

Intel Customer Support Technician 


Reply