Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MPram
Beginner
2,656 Views

Fps are always locked to 60

 

Hello, I have had the problem for some time that when I play a game the fps are always locked to 60. I used to have another hard drive in my laptop, and the games were always over 60 fps. However, this hard drive had to be replaced, because it was broken and since then I have always the fps on 60 gelocked: I synonymous vsync off and set the frame rate to unlimited but all useless.cxxsdsd.jpgcxc.jpg

0 Kudos
17 Replies
Wanner_G_Intel
Moderator
2,190 Views

Hello MPram,

 

Thank you for posting on this Intel Community.

 

To get more than 60 fps, your hardware should be capable of achieving this, too. For example, you may need to have a high refresh monitor.

 

1. What is the maximum refresh rate supported by your monitor?

2. What is the monitor brand/model?

 

Technologies like G-Syn or VSync can also cap the number of fps. You can try disabling these technologies from the graphics card control panel or in-game settings.

 

Some games may also limit the number of fps. What is the game (s) you are having this issue with? Also, if using high settings, try using low or medium settings and test the performance of your system.

 

It is worth noting that a hard drive is not supposed to affect a game fps. This is generated by the processor or discrete graphics card.

 

Wanner G.

Intel Customer Support Technician

Under Contract to Intel Corporation

MPram
Beginner
2,190 Views

Hello,

My laptop supports 60Hz

My laptop model: Acer E5-571 / E5-531 series

 

I've already turned off v-sync and g.syn but useless.

 

However, getting over 60 fps is possible because yesterday I was able to play unlimited fps, but today when I turn my laptop back on, they are back at 60 locked. I play Fortnite and I have all the settings in the game set so that I would have to come over the 60 fps as it did yesterday, but after the re-shut it is locked again

 

Wanner_G_Intel
Moderator
2,190 Views

Hello MPram,

 

Thank you for your response. 

 

Since you are using a laptop, it is more common to experience this behavior. This could be a hardware limitation. You may also experience screen tearing if multiple frames are not in sync with the display's refresh rate.

 

We recommend following these steps:

 

1. Run the Intel® Processor Diagnostic Tool to check the health of the processor.

2. Make sure no other heavy workload programs are running in the background.

3. Keep your system and operating system up to date.

4. If you are running the game with discrete graphics, contact the Original Equipment Manufacturer (OEM) to obtain optimal configurations for this game.

4. You can also contact the game developer to check if the game automatically locks the fps.

 

Wanner G.

Intel Customer Support Technician

Under Contract to Intel Corporation

Wanner_G_Intel
Moderator
2,190 Views

Hello MPram,

 

If you need further assistance, please let us know.

 

Wanner G.

Intel Customer Support Technician

A Contingent Worker at Intel

Wanner_G_Intel
Moderator
2,190 Views

Hello MPram,

 

We have not heard back from you, so we will close this inquiry. If you need further assistance, please post a new question.

 

Wanner G.

Intel Customer Support Technician

A Contingent Worker at Intel

MPram
Beginner
2,190 Views

 

Unfortunately, the problem is still there. Even with the Fortnite support I have made useless. In window mode I always have unlimited fps but not in full screen

Wanner_G_Intel
Moderator
2,190 Views

Hello MPram,

 

Thank you for your response. 

 

This seems to be a game issue rather than an Intel® Graphics driver issue.

 

For testing purposes, try the following:

 

1. Disable the discrete graphics in Device Manager and try running the game with Intel® HD Graphics 5500.

2. After that, disable the Intel® HD Graphics 5500 and run the game with discrete graphics only.

 

The results may vary depending on the game requirements. Please let us know how it goes.

 

Wanner G.

Intel Customer Support Technician

A Contingent Worker at Intel

MPram
Beginner
2,190 Views

 

Could you tell me the steps how this works? Unfortunately, I do not know that well

Wanner_G_Intel
Moderator
2,190 Views

Hello MPram,

 

Please follow this path:

 

Start > Device Manager > Expand the Display Adapters > Right-click on the Display Adapter > Disable.

 

Wanner G.

Intel Customer Support Technician

Under Contract to Intel Corporation 

MPram
Beginner
2,190 Views

 

Thanks for the feedback. Unfortunately, this does not work. Meanwhile, I also noticed that this problem only applies to the game fortnite.

Wanner_G_Intel
Moderator
2,190 Views

Hello MPram,

 

Thank you for the update.

 

We recommend continue working with the developers of the game to better address this problem.

 

Regards,

 

Wanner G.

Intel Customer Support Technician

Under Contract to Intel Corporation

MPram
Beginner
2,190 Views

Hello,

 

 I'll contact you again. The problem is unfortunately still here and the support of the game has not found any problems that triggers the problem. I think something blocks the fps in the game as I do not have this problem in any other game.

Wanner_G_Intel
Moderator
2,190 Views

Hello MPram,

 

Because this problem happens with both onboard and discrete graphics, this is most likely a game issue.

 

To investigate it further, please fill out the Template for submitting a Graphics bug.

 

Also, run the Intel® System Support Utility (Intel® SSU) and attach the report to this thread.

 

  1. Download the Intel® System Support Utility and save the application in your computer.
  2. Open the application and click "Scan" to see system and device information. The Intel® SSU defaults to the "Summary View" on the output screen following the scan. Click the menu where it says "Summary" to change to "Detailed View".
  3. To save your scan, click Next and click Save.

 

Wanner G.

Intel Customer Support Technician

A Contingent Worker at Intel

Wanner_G_Intel
Moderator
2,190 Views

Hello MPram,

 

If you need further assistance, please let us know.

 

Wanner G.

Intel Customer Support Technician

A Contingent Worker at Intel

Wanner_G_Intel
Moderator
2,190 Views

Hello MPram,

 

We will attempt to replicate this behavior to better assist you.

 

We will update this thread soon.

 

Wanner G.

Intel Customer Support Technician

A Contingent Worker at Intel

Wanner_G_Intel
Moderator
2,190 Views

Hello MPram,

 

We would like to update this thread.

 

We attempted to reproduce the behavior reported on this thread.

 

Hardware and Software configuration:

Intel® HD Graphics 620 driver version 26.20.100.7000.

Windows* 10 version 1903 (May 2019 Update).

Fortnite

 

Results:

Vsync on: 60fps. This is expected due to configuration tested.

 

Vsync off: up to 77fps. We tested different modes (Windowed, Full screen) and Low - High settings. We achieved this by using different in-game settings. In other words, our recommendation is that you can continue the support with the developers of the game since we were not able to reproduce this behavior.

 

For recommended game settings for your platform, you can also visit gameplay.intel.com.

 

Intel® Core™ i5-5200U Processor (3M Cache, up to 2.70 GHz) » Fortnite » Settings

 

Regards,

 

Wanner G.

Intel Customer Support Technician

A Contingent Worker at Intel

bdp_
Novice
1,961 Views

Hello, Wanner.

I had a very similar issue as well regarding the FPS lock problem.

All my DirectX-related games FPS' locked to 60 in fullscreen but gets unlocked in window mode (which still feels like 60 because Windows cant run on 60+fps!).

Should I reopen this thread or I open a new thread?

 

Regards,

Davis

 

 

Reply