Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
918 Views

How do I revert from setting Scaling to Centre Image

Jump to solution

Good day

This seems like an age old question but mine is a tad different. I've been in IT for over 20 years and this is boggling my mind.

We have a laptop. It uses Intel HD Graphics. Driver version seems irrelevant because I've removed the one installed (latest) and tried two others. Even tried a different user account (Created a brand new one on the laptop).

So we connected a huge TV to the laptop using HDMI. Worked great, except for that age old little nuisance where it overscales. We didn't really bother with it. Yesterday I set up a laptop specifically FOR the boardroom so I thought let me just scale it perfectly.

The latest version for Windows 7 64bit does not have the sliders, and only two options under Panel Fit (Scaling): Maintain Aspect Ratio and Centre Image.

It was currently ON Maintain Aspect Ratio. I changed it to Centre Image. To my HORROR, it replicated the laptop's resolution on the huge TV so now the screen of the laptop is in the middle of the screen with huge black borders around it.

So I thought that simply enough I can just change it back. But when I went back to the setting, there IS NO MORE Maintain Aspect Ratio option!? I looked all over the Intel Control Panel, in the context menus...everywhere. Nothing. It shows only Centre Image with a tick, nothing else.

Like I've mentioned: I've removed the driver, driver files and uninstalled the drivers and reinstalled the same and different versions. It SAVES that setting somewhere in the registry or something because I've deleted all Intel folders under temp and appdatas and program files and and and but still it retains that setting, even across driver versions.

PLEASE HELP URGENTLY! Where in the registry would it keep that setting and how do I remove it so it reverts back to the way it was!?

0 Kudos

Accepted Solutions
Highlighted
Beginner
14 Views

OK so I figured it out eventually.

No matter which driver I use, it still stayed the same. And though I tried this previously, its the order in which the monitors are being displayed that made the difference.

The screen was cloned when I made the initial change that I couldnt change back. I tried extending the desktop and that still didnt help (because the laptop display was still the main display).

So I changed this to make the TV the main display. Then I set the resolution to the NATIVE one Windows recommends and voila, the screen was big again!.

I then changed the main display back to the laptop and then cloned the displays again and it stayed the same. Initial issue is still present (the overscaling) and I tried one or two other resolutions (since, like I said originally, there is no sliders on the side of the screen of the Intel Graphics Suite like in other versions). As SOON as I change the resolution, the issue where the screen is in the middle of the screen again reappears.

I revert back and then it goes back to the full size overscaled version. Which is what I prefer over and above the small version in the middle of the screen. This also brought back the two options - to Maintain Aspect Ratio and to Centre Image. NOT using centre image ever again lol.

Shame there is no Scale Full Screen option

Anyway hope this helps anyone else out there struggling. Set to Extend Desktop and make the external display the main display THEN play with the settings.

View solution in original post

0 Kudos
1 Reply
Highlighted
Beginner
15 Views

OK so I figured it out eventually.

No matter which driver I use, it still stayed the same. And though I tried this previously, its the order in which the monitors are being displayed that made the difference.

The screen was cloned when I made the initial change that I couldnt change back. I tried extending the desktop and that still didnt help (because the laptop display was still the main display).

So I changed this to make the TV the main display. Then I set the resolution to the NATIVE one Windows recommends and voila, the screen was big again!.

I then changed the main display back to the laptop and then cloned the displays again and it stayed the same. Initial issue is still present (the overscaling) and I tried one or two other resolutions (since, like I said originally, there is no sliders on the side of the screen of the Intel Graphics Suite like in other versions). As SOON as I change the resolution, the issue where the screen is in the middle of the screen again reappears.

I revert back and then it goes back to the full size overscaled version. Which is what I prefer over and above the small version in the middle of the screen. This also brought back the two options - to Maintain Aspect Ratio and to Centre Image. NOT using centre image ever again lol.

Shame there is no Scale Full Screen option

Anyway hope this helps anyone else out there struggling. Set to Extend Desktop and make the external display the main display THEN play with the settings.

View solution in original post

0 Kudos