Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance and optimization
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
17553 Discussions

How to stop automatic screen dimming?

D__J
Beginner
370 Views

I've spent the last couple days searching, blaming the issue on Windows, but all the threads with people posting about the same issue attribute it to a graphics driver.

Since a few days ago when I updated my bios and drivers on my Intel NUC Skull Canyon, the screen has been dimming over time.  Especially if I have darker programs active... as soon as I alt-tab to a bright program (like a browser window) the screen goes back to full brightness.

There is no light inidcator on the NUC.  There used to be adapative brightness setting in intel graphics options which is apparently no longer there. https://www.youtube.com/watch?v=8E0XdZUMXuU&feature=youtu.be ; THis video shows that there is a setting under intel display control panel, but I don't have that when I go to display on either plugged in or on battery (not that the NUC has a battery)

I have visited power options to disable dimming there.  I even enabled dimming applied, and then turned it back off, in case the setting just wasn't existing.

The display itself has no adaptrive brightness enabled  http://www.lg.com/us/tvs/lg-OLED55B6P-oled-4k-tv

 

0 Kudos
1 Reply
kpym
Beginner
365 Views

I have the same issue. Have you found a solution to your problem ?

Reply