Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Daniele_A_
Beginner
2,264 Views

Install OpenCL LInux Debian Based

Hi Guys need help .. i have hp250g4 with intel processor Intel(R) Celeron(R) N3050 @ 1.60GHz x 2
Gpu Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Integrated Graphics Controller i recive this error from software

ATTENTION! No OpenCL-compatible or CUDA-compatible platform found.

You are probably missing the OpenCL or CUDA runtime installation.

  • AMD GPUs on Linux require this driver:
    "RadeonOpenCompute (ROCm)" Software Platform (3.1 or later)
  • Intel CPUs require this runtime:
    "OpenCL Runtime for Intel Core and Intel Xeon Processors" (16.1.1 or later)
  • NVIDIA GPUs require this runtime and/or driver (both):
    "NVIDIA Driver" (440.64 or later)
    "CUDA Toolkit" (9.0 or later)

How to install this driver??? I have linux debian based "Deepin""
Thx

0 Kudos
3 Replies
Stefan3D
Honored Contributor II
2,262 Views

Daniele_A_
Beginner
2,259 Views

I already install NEO package from there but still not solve ...maybe i Need correct .deb package or enable .i don't know soneone can write a terminal commands..still not work
Stefan3D
Honored Contributor II
2,252 Views

Reply