Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance, and optimization
20750 Discussions

Intel® Driver & Support Assistant all of a sudden today OPENS and runs EVERY time I start up or restart my laptop

APols1
New Contributor I
1,534 Views

Intel® Driver & Support Assistant all of a sudden today OPENS and runs EVERY time I start up or restart my laptop.

 

It never did this before today. Always worked perfectly.

 

How can I make it stop

0 Kudos
8 Replies
AlHill
Super User
1,060 Views
0 Kudos
APols1
New Contributor I
1,060 Views

NOP doesn't help. same thing.

 

ran the uninstall and even did a restart.

 

then reinstalled the program and let it check.

 

then on Restart it just opened it right up again.

 

something is wrong and its not me. anyone else having this issue

0 Kudos
APols1
New Contributor I
1,060 Views

Ok was thinking of just doing that BUT the exact same issue is happening on 2 different laptops. both started the issue today.

 

I'll try on one machine and then reinstall and see how it works.

 

thxs

 

0 Kudos
Bluetoofs
Beginner
1,060 Views

I came here to find out why this was happening to my Win 10 system as well. Hopefully Intel can get this fixed, as it is quite annoying.

0 Kudos
APols1
New Contributor I
1,060 Views

So far NO one had gotten back to me. IF you're on Twitter got to @IntelSupport and complain too. maybe they will get back to you and then you can tell me.

 

0 Kudos
AlHill
Super User
1,060 Views

Well, it is a holiday weekend.

 

And, you may want to join this thread where I have copied the management.

https://forums.intel.com/s/question/0D50P00004LWwgfSAD/after-updating-drivers-intel-dsa-opens-my-web-browser-on-every-boot?language=en_US

 

Doc

 

0 Kudos
APols1
New Contributor I
1,060 Views

From another board on this issue: https://forums.intel.com/s/question/0D70P000006IqoS/after-updating-drivers-intel-dsa-opens-my-web-browser-on-every-boot?t=1558955008082

 

"

MaryT_Intel

Open MaryT_Intel Preview

(Intel)

7 hours ago

Actions for this Feed Item Comment

Hi MacrossMike, (and thanks @Al.Hill (Customer) )

Sorry to hear about your issue and you're right, that'd drive me crazy too. Our teams are off due to Memorial Day and will return on Tuesday and be able to respond then. We've got Product Support Engineers who monitor these forums so they'll try to replicate your issue and see if they can resolve it for you. I apologize for the delay as they won't see this until Tuesday.

You make a good point that we don't have a forum for the IDSA. Topics are only on products but I'll take it under consideration because we do get quite a few questions on it. Thanks for your post.

 

Mary T.

Community Manager"

 

0 Kudos
APols1
New Contributor I
1,060 Views

OK but here's the real mystery: I have 2 almost identical windows 10 laptops NOW running 1903 Update. Both have "Intel Driver Support" installed.

 

1). On 1 laptop I had to uncheck the items in Sys Config and they show as "Stopped". Also the icon does NOT show up.

 

 

envy 1 system config.JPGenvy2 NOT in icons.JPG

 

 IF I try to run the program from Start Menu I get the this error message.

 oops.JPG

 IF I reload the program and the items stayed checked - the Program LOADS and RUNS every time I start up.

FYI - going to "services" in Task Manager and trying to right click to get the 2 services to RUN - does NOTHING.

 

 

2). On the 2nd Laptop the items in Sys Config are NOT checked but they indicate "Running". Also the icon appears and the program runs when you use it.

 

BUT the program NEVER launches on Start Up!!!! It seems to work as it was meant to. VERY WIERD

 

 

running but not checked.JPGin icons.JPG

 

 

0 Kudos
Reply