Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance and optimization
18257 Discussions

Intel Driver and Support Assistant Error Message "No Configuration Data" II

MaxPw
Beginner
211 Views

Hi, there has already been a thread on this issue from another author (01-02-2023) but unfortunately it says it is not being monitored any longer, so I start this new one, since I face the same problem:

 

When I start the IDSA it scans my system to check for driver updates for about 10 to 15 seconds then gives an error message that reads "No Configuration Data" and under that it say's "There was no internet available during program startup".

My OS is Windows 8.1. I already tried reinstalling the Driver Update tool without success (also when using the removal tool).

My browser (Firefox) is up to date and no ad blockers are active (also tried with Chrome, same problem).

However, what I found out is that the windows event viewer shows event ID 36887 (Schannel Code 20) at the very time when I try to perform a system check with IDSA . Is it possible that the tool still runs with an old TLS protocol?

 

0 Kudos
5 Replies
Alberto_R_Intel
Moderator
151 Views

MaxPw, Thank you for posting in the Intel® Communities Support.


In order for us to try to answer your questions and provide the most accurate assistance on this matter, we just wanted to confirm a few details about your system:

What is the model of the Intel® processor?

What is the model of the motherboard?

If this is a laptop, what is the model of it?

Was the Intel® Driver Support Assistant working fine before on this specific platform?

If yes, when did the issue start?

Did you make any recent hardware/software changes that might cause this issue?

Which Windows* version are you using?

Does the problem happen at home or in the work environment?

 

In the link below, you will find recommended troubleshooting steps in order to try to fix typical issues with the Intel® DSA:

https://www.intel.com/content/www/us/en/support/articles/000026895/software/software-applications.ht...


Here you have "Common Reasons why the Intel® Driver & Support Assistant (Intel® DSA) isn't Finding your Hardware" with some details on what might be the source of this problem:

https://www.intel.com/content/www/us/en/support/articles/000059599/software/software-applications.ht...


If the issue persists after trying the suggestions shown on the links provided above, then, we will do further research on this scenario, for us to be able to do that, please provide the files requested in the following link:

https://www.intel.com/content/www/us/en/support/articles/000056654/software/software-applications.ht...


Additionally, please attach the SSU report so we can verify further details about the components in your platform, check all the options in the report including the one that says "3rd party software logs":

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91...


Any questions, please let me know.


Regards,

Albert R.


Intel Customer Support Technician



MaxPw
Beginner
141 Views

Hi and thanks for the reply.

Is there a way to send you a private message on that? Don't wanna share all my computer data with public.

I've seen there is a private inbox, but I can't find a link for sending you a private message.

n_scott_pearson
Super User Retired Employee
126 Views

Click on your avatar picture in the top right corner of the page (in the Communities blue banner) and select Messages from the resulting menu. Then, click on the Blue Compose icon (left of the little windows saying Inbox). This will bring up the dialog for creating a Private Message (PM). You can drag the TXT file from File Explorer into the box titled Drag and drop here or browse files to attach in order to attach it to this PM (note only one attachment allowed per PM).

Hope this helps,

...S

MaxPw
Beginner
100 Views

Thank you @n_scott_pearson 

I sent you a private message with all the information @Alberto_R_Intel 

Alberto_R_Intel
Moderator
75 Views

MaxPw, Thank you very much for your response.


We will now do further research on this matter. As soon as I get any updates, I will post all the details on this thread.


N. Scott Pearson, Thank you very much for your comments as well.


Regards,

Albert R.


Intel Customer Support Technician


Reply