Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JCheo1
Beginner
11,236 Views

Intel Graphics Settings OVERRIDE APPLICATION SETTINGS problem.

Hello, I am in need of help. For some reason, the intel graphics settings, OVERRIDE APPLICATION SETTINGS, for fullscreen display keeps getting unchecked.

My PC SPECS:

PLEASE HELP ME !!!!!

Tags (1)
0 Kudos
8 Replies
idata
Community Manager
4,584 Views

Hello see2k,

 

 

I understand that the full screen option is being controlled by the Intel ® Graphic settings.

 

 

Regarding this, I will need more information of the system. First, I need the Intel ® System Support Utility report which you can generate by accessing the link below:

 

 

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows- https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-

 

 

Also, To better assist you with your request, I will need to check some information about your computer. Please follow these steps:

 

 

1. In the keyboard, press WinLogo key + R.

 

2. In the Run box please type dxdiag and hit Enter.

 

3. Click on Save All Information (save it in your desktop).

 

4. Attach the report to this thread.

 

 

 

Regards,

 

David V
JCheo1
Beginner
4,584 Views

Here you go.

idata
Community Manager
4,584 Views

Hello see2k,

 

 

Thank you for your response.

 

 

I can see that you have a system with hybrid graphics, I would like to know why you consider the integrated Intel ® graphics is giving you the problem? Also, which applications are exhibiting this behavior? Have you tried other applications than the ones you know give the problem? Has the problem just appeared or it has always happened? It would be helpful if you can take a video of the moment you check the "full screen" option and then it gets unchecked so we can have more details of the problem.

 

 

Let me know please.

 

 

 

Regards,

 

David V
JCheo1
Beginner
4,584 Views

Here is the vid. Im not too sure about other options that are hindering this box from unchecking.

idata
Community Manager
4,584 Views

Hello see2k,

 

 

Thank you for your response.

 

 

After analyzing the information you have provided, I have found that your graphics adapter is out of date. What we can try in this case is to update it.

 

 

Please download the latest driver by accessing the link below:

 

 

https://downloadcenter.intel.com/download/27892/Intel-Graphics-Driver-for-Windows-10?product=88355 https://downloadcenter.intel.com/download/27892/Intel-Graphics-Driver-for-Windows-10?product=88355

 

 

Once downloaded, please follow the steps below:

 

 

1 - Unzip the file to a designated location or folder.

 

2 - Right-click Windows Start icon and open Device Manager.

 

3 - Click Yes when prompted for permission from User Account Control.

 

4 - Expand the Display adapters section.

 

5 - Right-click the Intel® graphics entry and select Update Driver Software.

 

6 - Click "Browse my computer for driver software".

 

7 - Click "Let me pick from a list of device drivers on my computer".

 

8 - Click "Have Disk".

 

9 - Click "Browse".

 

10 - Access the designated location or folder, and access a folder called "Graphics".

 

11 - Select the file called "igdlh64" or "igdlh".

 

12 - Click Open, then click OK, and finally click Next. Drivers are now being installed.

 

13 - Reboot your computer

 

 

Let me know if the issue persists.

 

 

 

Regards,

 

David V
idata
Community Manager
4,584 Views

Hello see2k,

 

 

I am following up with your case and see that we have not heard back from you.

 

 

Were you able to install the graphics driver?

 

 

If you need more assistance do not hesitate to reply.

 

 

 

Regards,

 

David V
CNece
Beginner
4,584 Views

Can u please check mine? Same issue

SBaxt1
Beginner
4,584 Views

I'm having the same issue. Could you check this out for me? Attached is report

Reply