Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
235 Views

Intel® HD Graphics 500

Jump to solution

После установки ПО Версия: 27.20.100.8581 (Последняя версия) Дата: 29.07.2020 для Intel® HD Graphics 500 , после установки ПО и последующей перезагрузки я получил вот такое ( см. видео ) , плюс ко всему меню "Пуск" не работал .
Пришлось удалить и переустановить на Версия: 27.20.100.8476

0 Kudos

Accepted Solutions
Highlighted
Moderator
88 Views

Hello АСаве,

Thank you for your patience.

I would like to provide an update on the thread.

 

We performed a lab trying to replicate the issue under the same circumstances; however, we were not able to replicate the issue, the units tested worked fine.

 

Operating system tested:

  • Windows* 10  2004 Build: 19041

 

Tested drivers:

  • 27.20.100.8587 
  • 27.20.100.8584 (BETA)

 

We can determine that the behavior that you are experiencing could be related to the load of a non-customized driver to your laptop.

 

Remember that your computer manufacturer may have altered the features, 

incorporated customizations, or made other changes.

 

For that reason, I would strongly recommend the use of OEM drivers only to avoid any future issue.

 

Please check your Computer Manufacturer Support for the best driver compatibility with your system.

That being said, If you need any additional information, please submit a new question as this thread will no longer being monitored. 

 

Esteban D.  

Intel Technical Support Technician 

 

View solution in original post

0 Kudos
6 Replies
Highlighted
Moderator
199 Views

Hello АСаве,

Thank you for posting on the Intel® communities.  

Our support is only provided in English. 

Therefore, we may not be able to translate screenshots attached to the thread.


After checking the description provided we understand that you are experiencing this behavior after the update of the BETA driver for your Graphics adapter.


To see what could be possibly causing this behavior, please provide the following information:

1.     Please provide your computer model.

2.     How did you update the driver? Did you use the IDSA?

3.     Currently with version: 27.20.100.8476 the computer is working fine, correct?


If you are experiencing any kind of issue with the BETA version of the driver I would strongly recommend the use of the driver 27.20.100.8476 until the final version is released.


It’s worth mentioning that if you are using an OEM device, the manufacturer may have altered the features, incorporated customizations, or made other changes.


To avoid any potential impact caused by loading a non-customized driver, I would recommend checking regularly the manufacturer's website for the driver for the computer.


Esteban D. 

Intel Technical Support Technician



0 Kudos
Highlighted
Beginner
179 Views

Currently, with the version: 27.20.100.8476, the computer is working normally, I do not want to install the beta version anymore

Today, there was an attempt to install the driver version 27.20.100.8587, after installing and restarting the computer, the start menu stopped working, everything related to the quick launch panel and the notification area, and got this picture ( see the video ), the above version is not stable and should not be installed !!!

0 Kudos
Highlighted
Moderator
149 Views

Hello АСаве,


Thank you your response.

In order to approach this behavior properly, I would appreciate if you could share the following information with me:


  • What is the model of your computer.
  • Can you please check if the BIOS is up to date?
  • What version of Windows* are you using? Is it version 2004?


Keep in mind that if this is a OEM device there are several things that we need to consider.

This is because Intel driver provides users the latest and greatest feature enhancements and bug fixes that OEMs may have not customized yet to address the platform-specific needs.


I would recommend the use of the driver 27.20.100.8476, that seems to be fully functional with your device. 


Esteban D.  

Intel Technical Support Technician 


0 Kudos
Highlighted
Beginner
130 Views

I have prepared a report for you using intel's SSU program

Yes, I have windows 10 pro x64, version 2004, build 19041.450

0 Kudos
Highlighted
Moderator
103 Views

Hello АСаве,


Thank you for your response. 


We will do further investigate this for you and try to replicate this issue.


I will update this thread as soon as possible. 


Esteban D.  

Intel Technical Support Technician  


0 Kudos
Highlighted
Moderator
89 Views

Hello АСаве,

Thank you for your patience.

I would like to provide an update on the thread.

 

We performed a lab trying to replicate the issue under the same circumstances; however, we were not able to replicate the issue, the units tested worked fine.

 

Operating system tested:

  • Windows* 10  2004 Build: 19041

 

Tested drivers:

  • 27.20.100.8587 
  • 27.20.100.8584 (BETA)

 

We can determine that the behavior that you are experiencing could be related to the load of a non-customized driver to your laptop.

 

Remember that your computer manufacturer may have altered the features, 

incorporated customizations, or made other changes.

 

For that reason, I would strongly recommend the use of OEM drivers only to avoid any future issue.

 

Please check your Computer Manufacturer Support for the best driver compatibility with your system.

That being said, If you need any additional information, please submit a new question as this thread will no longer being monitored. 

 

Esteban D.  

Intel Technical Support Technician 

 

View solution in original post

0 Kudos