Graphics
Intel® graphics drivers and software, compatibility, troubleshooting, performance, and optimization
20852 Discussions

Intel Iris Xe Graphics and Google Chrome Remote Desktop

Littlechaos
Beginner
1,522 Views

So I'm having an issue with Google Chrome Remote Desktop and Intel Iris Xe Graphics.  I'm able to remote into my laptop, however, if my laptop lid is closed, the start menu or windows won't populate.  If my laptop lid is open, everything works fine.

 

The only way to get around my laptop lid being closed and chrome remote desktop working perfectly fine, is if I go into Device Manager, and disable Intel Iris Xe Graphics under Display adapters.  Is intel aware of this issue?  Thanks.

0 Kudos
5 Replies
DeividA_Intel
Employee
1,505 Views

Hello Littlechaos,  


  

Thank you for posting on the Intel® communities. I can see that this annoying issue is giving you a hard time. I will collect some details to have a better view of this behavior.


1. What is the brand and model name of your laptop? To check for any updates provided by the manufacturer.

2. What is the operating system installed as well as the version and build? To also check compatibility.

3. What is the brand and model name of your processor? This will help you check the proper drivers for your device.

4. Was the feature working properly before when the laptop lid was closed? To have a better understanding of this behavior.

5. Is the issue present with both drivers (Intel and laptop manufacturer)? Some manufacturers can limit their devices to work only with their drivers and BIOS.  


 

Regards,  

Deivid A.  

Intel Customer Support Technician  


0 Kudos
Littlechaos
Beginner
1,485 Views

Hello Deivid!

 

To answer your questions

 

1.  HP laptop Model 17-CN0008ca

2.  Windows 11 Home Edition

3.  11th Gen Intel Core i5-1135G7 @ 2.4GHz

4. It never worked with the laptop lid closed, only when the laptop lid is open, remote access works perfectly fine.  The only way to get remote access to work is if I disable Intel Iris Xe Graphics under Displlay adapters in Device Manager.

5.  Issue is not present if I disable Intel Iris Xe Graphics.

0 Kudos
DeividA_Intel
Employee
1,411 Views

Hello Littlechaos, 



Thanks for the confirmation. In this case, I recommend you try the following:


1. Test the HP latest driver (even if is old). The laptop may need a customized driver built by the manufacturer.

2. Check with HP to confirm if a BIOS update is needed. If there is one pending, this could help with the issue.

3. Try disabling the hardware acceleration in Google Chrome.

  1. Open Chrome.
  2. Click the horizontal ellipsis menu button in the top-right corner and click on Settings.
  3. Click on System.
  4. Under the “System” section, turn off the “Use hardware acceleration when available” toggle switch.
  5. Click the Relaunch button.

4. Try to get in contact with Microsoft to confirm if this is an expected behavior with the latest graphics versions. There are several reports of this issue.



Regards,  

Deivid A.  

Intel Customer Support Technician  


0 Kudos
DeividA_Intel
Employee
1,353 Views

Hello Littlechaos, 



I want to know if the recommendations helped you with the issue related to the Google Chrome Remote Desktop. Please let me know if you still need my assistance.



Best regards, 

Deivid A.  

Intel Customer Support Technician 


0 Kudos
DeividA_Intel
Employee
1,295 Views

Hello Littlechaos


I was checking your thread and see that we have not heard back from you. I’m going to close your post, but if you need further assistance, please do not hesitate to create a new thread. 


Regards,  

Deivid A.  

Intel Customer Support Technician  


0 Kudos
Reply